Results 1 to 11 of 11
  1.    #1  
    So I ordered and downloaded two movies yesterday, The IMAX Hubble Movie and Sanctum.

    I didn't have time to watch Sanctum, but the IMAX Hubble Movie was great eye candy rolling incredible images off in the corner of my desk while I worked. (Way better than Exhibition Mode!)

    Tonight, however I went to check out Sanctum on my lunch break and what happens? The IMAX Hubble Movie comes up. Now I'm thinking I've clicked the wrong movie, so I close it with DONE and try to open it again. Same result. So I'm thinking maybe I need to reboot this thing...nope, that didn't fix it either.

    In fact, when I click that sweet little movie cover image, the screen shows SANCTUM in the upper left corner and then, like magic, IMAX HUBBLE appears once again.

    I haven't deleted the movie from my TPad yet and tried to re-download it just cuz I don't know if I CAN re-download it on the device, and because I'm stuck with minimal wifi service that compares to the old AOL 2600bps days.

    Just wondering if anyone else has experienced this.
  2.    #2  
    So an update to this, in my movies folder, there is an xxxxxx.ismv, a yyyyyy.ismv and a 0.ismv

    The x and y's are the same size (a 44 minute movie)
    The 0 is 1.5 gb, much larger and probably the SANCTUM MOVIE.

    Using Internalz, I renamed the yyyyyy to yyyyy-bad and the 0 to yyyyyyy.
    Now, I'm getting a not licensed error and it wont d/l the license.

    Come to think of it, at the end of that long d/l the other night, it hung on the spinning circle for almost 30 minutes before I had to crash the app...wonder if this is a feature?
  3.    #3  
    So for those of you who are having a similar issue, here's an update to the saga...

    I did indeed go back, rename the items to their original and once again, Sanctum was Hubble and licensed to watch, so I figured it couldn't hurt to delete it - it was gonna get deleted anyway.

    The next screen ensured me that I still own the movie and can re-download it, so that is exactly what I did.

    Some interesting notes. While downloading Sanctum the first time, there was a crazy progress bar that flashed between 23 and 49% then creeped up in the same fashion all the way to 100. Should have known right then it was corrupting. Well, the download finished and guess what.... It's Hubble all over again!

    Guess it's time to delete em both, d/l Sanctum first this time and see what happens...

    I'm pretty sure I know what the result will be and HP should be scrambling code to make it right.
    Last edited by JD.Plourde.II; 07/22/2011 at 07:13 AM. Reason: time-line clarity
  4.    #4  
    Well, I was wrong. After deleting both movies, and then going into Internal to ensurenthat NO ismv files were left, I find that d/l'ng Sanctum results in...wait for it...a 648mb file that not only Plays Hubble, but Plays it right where I stopped the movie the last time I previewed Sanct..Er Hubble...

    Some kinda database issue here. Guess its time to call ROXIO support,eh?
  5. ijip's Avatar
    885 Posts
    Global Posts
    960 Global Posts
    holy moly!'thats crazy!! Hmmm the only thing I can tell you is erase both files, reset the system. Check to see if files are gone. The download sanctum, after it completes reset the TP again. Try and view...
  6.    #6  
    So, I have an open ticket with HP/Roxio on this one. Have deleted, rebooted, manually erased through Internalz, uninstalled MovieStore and reinstalled, re-downloaded and always the same.

    Of course now that I write this, I recall I uninstalled by using the x in the launcher, wonder if it's different through Software we go again...
  7. ijip's Avatar
    885 Posts
    Global Posts
    960 Global Posts
    do you access the files from the photo and video app, or the moviestore itself? I think the TP has some major bugs with video. I formatted three movies and loaded on the TP, but only 2 showed up. 2 days later after a few resets american history x finally came up! I hope the 3.0.2 updates fixes wat ever the problem is...
  8. #8  
    Quote Originally Posted by JD.Plourde.II View Post
    ..........While downloading Sanctum the first time, there was a crazy progress bar that flashed between 23 and 49% then creeped up in the same fashion all the way to 100....................
    I tried downloading a movie last night and experienced this same thing, except I went to bed before it got to 100%.

    When I got up in the morning, it said the movie had finished downloading and I had the watch button displayed. I didn't tap the watch button, but navigated away from that screen. Then when I tried to go back, the only option I had was to download the movie again. When I tried to download it again, it just said pending for several minutes, at which time I gave up since I had to go to work.

    I'm thinking I may have to open a ticket with support too.

  9.    #9  
    Ok, so Roxio/HP responded quickly, with a good idea,but they want me to "delete" the movies and redownload them with a new license.

    One small problem, the license is already on this device and even if I delete the movies, they won't disappear from the "My Library" location,so I can't "repurchase" them with any coupon codes...cuz I still own them.

    This really sounds like HP needs to add an option in the app to "Purge" a movie, much like deauthorizing a device, but with the added function of dumping all memory of its download from the database.

    of course, this all assumes the issue is on the device side and not somewhere in the MovieStore delivery system: As in, something copied IMAX: Hubble into the place where Sanctum resides on the ROXIO servers... Joy, I was really looking forward to watching Sanctum this weekend too.
  10.    #10  
    UPDATE: Downloaded and installed Movie Store for PC on the Laptop and proceeded to download both movies without issue. This is definitely a bug area on the TouchPad, one that I can't even fix with WebDoctor, as it seems that right now, the JAR is and running the old 42version won't even detect my touchpad as being connected. ***. Slowly losing my tolerance for early adoption...
  11.    #11  

    I couldn't find the place where the app was storing the cross reference and license, so I charged the Tpad up to 100%, shut it off. Launched WebOSDoctor and held the up volume as I plugged in the padd and turned it on...full wipe later and skipping the saved backup profile and I was ready to test.

    I now have two very different movies stored on the padd, and I'm hoping HP figures out how to avoid/fix this in the future without requiring a device wipe.

    ====== End of Line ======

Posting Permissions