Results 1 to 9 of 9
  1.    #1  
    Yesterday, I doctored my phone. When I was restoring my Palm profile, I noticed the PreCentral app was gone... I downloaded it from the App Catalog and now when I try to find it, it isn't there... What happened? Is it my phone or did they remove it?

    The one from Preware is really stupid. It just opens up the mobile website. I want the good one back!
  2. bignoze's Avatar
    330 Posts
    Global Posts
    373 Global Posts
    says this application not available for this model, when i try to DL (frankenpre 2)
  3. #4  
    I've had this issue as well since I've had to get two replacement Pre's from Sprint in the past week. The app is not anywhere to found in the catalog.
  4.    #5  
    wow this is weird. I went to the link in the first reply and sent it to my phone. Then i clicked on the link to the app catalog and now my phone says,

    "This application cannot run on your current operating system. Use the Updates app to install the system update and try again."

    There is no update... I'm stuck on 2.0.1 on Verizon... I'm thinking a visit to the doctor might fix this?
  5. #6  
    I have the same problem. I recently got a new replacement Pre from the Sprint Store. I think this is Pre #7 or so, I stopped counting. Well, I tried to access The PreCentral App on my phone, but it's not there anymore??? I tried to find it in the App Catalog & it's no longer there??? I looked in AppScoop & it's not there either??? WHERE THE FREAKING FRACK IS MY PRECENTRAL APP??? Am I having a software problem with my phone??? This new to me Pre is the best hardware I've had in a longtime. Will someone please help me fix this problem??? Using a stock Sprint Pre. Palm webOS 1.4.5 Thank You! =)
  6.    #7  
    Hum... It says in the link above that WebOS 2.1 is required to use it. They must have updated the app. This surely sucks...
  7. #8  
    I found the version that will work with webos 1.x phones. Just put your phone number in and it'll send a text to you with a download link.
  8. #9  
    Using a Sprint FrankenPre running 2.1, I get the "not available for your model" error from the app catalog when using the first link in this thread.

    I was able to download the older version of the app from the second link at least, but it took a few tries because the website would say "...currently unavailable" the first tries, just fyi. Once installed, that one worked like a charm.

Posting Permissions