Page 14 of 67 FirstFirst ... 49101112131415161718192464 ... LastLast
Results 261 to 280 of 1335
Like Tree128Likes
  1. #261  
    Quote Originally Posted by demosthenes9 View Post
    Was kind of "directed" at anyone who's talking about playing MKV's
    Was wondering b/c all my 720P mkv's are over 4 gigs in size and can't be copied to the TP unfortunately.
    Yep. I'm using 720p mkv of tv shows to make my tests. Se file size is only 1.2 GB.

    I'm still searching if it's possible to reformat the media partition from Fat to ext3 to remove that limitation of 4GB. I mainly use wireless sftp to do my transfers to tablet even if it's slower than usb, so loosing usb partition mounting would not be too much inconvenient for me. I could also use ext3 drivers on my PC if I really needed it.
  2. #262  
    I tried searching for this but couldn't find anything. Does this player only play videos in one orientation (landscape, home button on the right)? Thanks
  3. #263  
    Quote Originally Posted by drjrdemelo View Post
    I tried searching for this but couldn't find anything. Does this player only play videos in one orientation (landscape, home button on the right)? Thanks
    Just tried it and it seems to only support landscape with home button on the right.
  4. #264  
    Quote Originally Posted by phantomsauce View Post
    Just tried it and it seems to only support landscape with home button on the right.
    Thanks for checking on that. I know the non-TP version has accelerometer support so it'd be great to see it in the TP version too.
  5. #265  
    On my TP running webos 3.0.0 I can let videos run in a loop in full screen. The problem is the player starts making copies of the videos?

    On my other TP with webos 3.0.2 the player jumps back to the main screen when trying to play local videos in a loop? Any ideas.

    I am using the beta 3.6.

    appreciate any suggestions
  6. #266  
    Using Touchpad as a baby monitor with Kalemsoft (present for my wife)

    Not sure if anyone has tried this or not. Just tested out the Kalemsoft Player and Streamer to stream webcam feeds. 1.05b was buggy for me when I tried to play video files. One file would open up and then try playing the next would crash Streamer. So, I am using 1.04 Player and .3.6 streamer. Took a while to get the webcam to work correctly. Also once I got both to work, it would stop after a short bit. Saw it was a buffer issue but most likely I think it's my wifi that kept dropping connections or something. Tested my internet speed with one of those websites and it didn't drop my wifi connection. Weird thing is after doing that test. I've been streaming fine and with my webcam on for 27mins (right before i hit the post button).

    In any case, am using Logitech webcam 525 with logitech software installed. Not sure if it's needed. When I stream the webcam, the logitech controller does popup though.
    So anyone want to use it as a security webcam for your room or home it's useful as well. I just don't have a setup to access it from outside my network.

    Logitech c525 webcam
    HPTP 32gb 3.0.2
    F15c -41 - 1.7ghz (messing with it and it goes to 1.5ghz sometimes)
    Kalem Media Player (touchpad) 0.3.6 beta
    Kalem Streamer 1.04 (stable for me)

    Not sure if anyone else needs more specs but that's pretty much the basics i know of.

    Thanks all for the input and help in the thread. Also much thanks to unix for his f15c kernel.
  7. #267  
    So, I've been using this app for about a week and I really like it. Absolutely no problem streaming video from my PC or playing any file locally. Works great. Except when I try to stream live TV. I've scanned my channels and they all show up as they should. When I look at the preview window on the Windows app, I see the show that should be streaming but on the Touchpad, all I get is a long buffer then a frozen screen shot of what I wanted to watch. Sometimes I get audio, but usually not. Not sure what I'm doing wrong? I'v tried both the 3.4 (I think... the one in the app store) and the 3.6 beta. Both do the exact same thing. Any help? Thanks in advance.
  8. #268  
    Quote Originally Posted by blurr83 View Post
    Don't know if this helps other Mac (or linux) people, but I was able to get the KalemSoft Media Streamer to work on my MacBook Pro (OS X 10.7) this evening. I used WineBottler to create an application from the exe file. Works fine, so far the only issue has been on the TouchPad (When switching files it will crash). Other than that its been perfect. I would assume the same method would work on linux as well. Hopefully this can tide people over until a linux and mac application are created/finished (as mentioned earlier).
    Like, blurr83, not sure if this helps other linux (don't think it would apply to mac) people, but I'll put it out there. I wanted to run KSMS on my linux htpc so that I could stream to my touchpad using KSMP. Instead of having to fire up KSMS each time I booted up my htpc, I found this link that details how to start wine programs at startup.

    All you need to do is follow instructions in section entitled "Starting Wine Applications on Boot" and substitute KSMS for where he/she has "EdAlive Network Server".
  9. #269  
    I didn't even think about adding it to startup.

    Actually it does work (with a small amount of tweaking) on the mac. It can also be put in Startup Items under Accounts (or a dedicated app launcher like Delayed Launcher or Startupizer). Or even launched.
  10. #270  
    I've only played a few videos with this so far but it has played them all without any issue (other than having change the aspect ratio). I managed to snag a pair of TPs during this weeks firesale and plan on giving them to the kids. I have a couple of questions/feature requests that I think might make it easier for the young ones.

    1. Can a player option be added to make the Local Media button always default to a specific directory? I know I can just mark as a favorite, but it can get to be a pain to mark all files as favorites.

    2. I'm guessing this is by design but thought I would ask anyway. Even though Auto Hide Player Controls is enabled, I have noticed that when the first video is played, the controls do not hide. The video has to be stopped and restarted for it to take effect.

    3. Since a video can be resumed from where it was left off, can it also remember the aspect ratio?

    This a great alternative to the built-in player and all the hard work put in to it is appreciated.
  11. MincerRay's Avatar
    79 Posts
    Global Posts
    82 Global Posts
    Quote Originally Posted by jamesking View Post
    If I purchase this via the website can I install it on both my TouchPads?
    I was very disappointed to see that you can NOT activate this on two different touchpads! All the other apps that I've bought via the catalog will run on multiple TP's. I bet if I had purchased Kalemsoft via the catalog, it would have too (can anyone confirm?), but I bought it direct so I can download beta versions.
  12. #272  
    does anyone have a lag when playing a 1080p file with this media player? I get a 2 second audio ahead of video when playing just a 1080p file with ac3 audio, imagine dts audio lag would be horrible :P Also touchplayer couldn't work for me at all, picture freezes. Is there a fix for this...
  13. #273  
    Quote Originally Posted by Xterminater View Post
    does anyone have a lag when playing a 1080p file with this media player? I get a 2 second audio ahead of video when playing just a 1080p file with ac3 audio, imagine dts audio lag would be horrible :P Also touchplayer couldn't work for me at all, picture freezes. Is there a fix for this...
    Same here. I encountered these problems on different 720p h264 videos:

    - audio not in sync with video
    - laggy video
    - audio with lower tone (this was actually fun to listen to. but no, thanks, i don't want it)

    I was considering buying this app (for some reason I managed to install it without buying it) but as it seems it has a lot of problems with the videos I was actually loading into the TP, I'm probably going to wait.

    Waiting sucks tho, because TouchPlayer can't play 720p h264 either. The only way I managed to get those videos playing was by converting them (it takes more to convert them than the actual length of the video :| ) or stream them through Orb. But streaming quality is obviously worse than 720p.
    Besides, I want to watch videos on my TP especially when I don't have wifi so I don't see the point in streaming.
  14. #274  
    Add me to the list of people wanting subtitles. I stupidly bought this thinking this wasn't an issue oh well. The picture and audio is good regardless. Crossing my fingers this gets added soon.
  15. #275  
    can you give me a promo code?
  16. #276  
    Couldn't open any local file correctly so far. Opening a mov(worked fine with standard video app) or avi(divx) the screen looks tiled. A change of the aspect ratio didn't help but changed to a more tiled screen... furthermore the accelerator doesn't work correct, it changes to the wrong direction when used. Anyone else having that issues?
  17. #277  
    How the heck do we play imported music files? Hitting "local media" brings me to /media/internal/, but, according to Internalz Pro, my files are in HPMusic. Can I move the latter folder and still have the desktop "HP Play" program find the "HPMusic" folder? Thanks!
  18. #278  
    Quote Originally Posted by KalemSoft View Post
    You can also try the latest beta version which has improved performance:

    If you purchased it through the app catalog, you can still try the beta for a week (hopefully, by the time it expires the update will be available on the app catalog anyway). If you purchased it from us directly, you can activate it like before.



    are all the links for Beta dead??? any alternate links... I have the current 0.3.3 from website
  19. #279  
    right off the top this app allows me to play all the formats I have stashed on my network (AVI/ Mkv/) and when played from the local touchpad they are fantastic


    when streaming over HD content (just 720p from an mkv) they are super choppy to the point of being useless to watch

    I am using a G wireless router .. But I have used ps3 media server to my PS3 in the past for those same files and never had an issue

    any thoughts on where I should start to solve for this?
  20. siciliano77's Avatar
    2 Posts
    Global Posts
    5 Global Posts
    I'm overclocked to 1.7 and have installed all performance enhancing patches...

    1080p MKVs stutter horribly, and even a lot of 720p stutter.

    This MUST be a software issue because the hardware of the touchpad is fully capable of playing all these files.

    Not only that, *ALL* files play smoothly when streaming through ORB flash player through the browser...even VERY high bitrate mkv's and wmv's. Unfortunately this isn't an option where there's no wifi, so it's pretty much useless if not at home.

    This is a software issue and I hope they get all the codecs and everything else ironed out because I'd love to add some of my HD movie collection onto the TP!

Posting Permissions