Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    After I managed to launch Wall Blaster also for the Pre and Veer, I would like to give away 10 copies of both the TouchPad and the phone version of the app. And of course, I would greatly appreciate to get some reviews (hopefully positive ones ;-)) out of it!

    Here the codes (valid from 21/07 GMT!):

    Wall Blaster for TouchPad (10 downloads)

    Wall Blaster SD for Pre, Pre2 and Veer (10 downloads)

    (Unfortunately it is required to pick a country, so these codes are only valid in the US. Other countries will follow next time!)

    The app:

    Wall Blaster is an addictive little game that can be played as single player or against each other (on Touchpad). Similar to classic games like Jawbreaker, Bubble Breaker or Samegame, the goal is to score points by removing as many of the same colored blocks together. You can choose from 4 different field sizes and 5 different game variants.

    Wall Blaster for TouchPad

    Wall Blaster for Pre/Veer

    You'll find more infos and screenshots on

  2. #2  
    when does the promotion start? It just told me to try again later.
  3.    #3  
    It starts at 00:00:00 GMT on 07/21/2011. So basically just in a few hours.

  4. #4  
    waiting patiently...
  5. #5  
    I am waiting impatiently
  6. #6  
    wow.. this looks nicely made, i was close to buying it but I'm not sure what exactly you do.

    is it like bejeweled?
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  7.    #7  
    Kind of yes, but without swapping. You just tap on the blocks you want to blast.
  8. #8  
    Just picked up the promo code, lets give this thing a whirl! Looks fun!
  9. #9  
    Got it. . . Doesn't scale down correctly to fit the Veer screen, seems to be still running at taller Pre resolution. Still playable, but a bit odd. I do really like it though.
  10. #10  
    cool. just bought it. its a pretty good game, i like the cartoon feel that's for sure.

    a couple things and its really just me nitpicking since its a $3 game.

    - wish there would be animations (ie. when blocks are removed other ones moving, loading animated screen/progress bar)
    - more sound effects/music?
    - the game doesn't fill the screen, leaves a black border all around
    - after finishing a "level" its not obvious the game is over, you have to manually press stop game for it to go back to the main menu

    Otherwise.. Excellent job! I'm a huge bejeweled fan so I like these puzzle games, but this has resulted in me unfairly comparing this to "Jungle Jewels" which IMO is a top-tier game and i'm sure there was a lot more development involved in something like that.

    Love the "help" feature, great 2 player implementation and excellent artwork!
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  11. #11  
    Cool, I like it. One minor annoyance is that it should automatically bring you back to the main screen once your game ends.

    Oh, just found one big one: I tried playing megashift and the app closed, and now it closes every time it launches. If you fix that bug I'll give it a proper review in the catalog, but right now I can't even play it.

    This is on a Pre2.

    -- Sent from my Palm Pre using Forums
  12.    #12  
    Thanks a lot for your reviews!

    I'll fix that bug immediately and let you know when the update is available in the AppCatalog.
  13. pigsflew's Avatar
    46 Posts
    Global Posts
    48 Global Posts
    Just ran into an issue with the Pre version on a Pre 2, played it on classic mode and that was great, but then tried to do a "Shifter" game and it quit immediately--and saved state so that now the game quits immediately on launch.

    It looks great though! Actually, I suppose it could be just me. I'll try deleting and re-installing just in case.
  14. pigsflew's Avatar
    46 Posts
    Global Posts
    48 Global Posts
    Reinstalled it, still fails. Plugged in and found the .Wallblaster folder, deleted the game.dat file, still no dice.

    Plugged in, found that the game.dat file had reappeared empty. Deleted the whole .Wallblaster folder, no joy.

    Plugged in, found the folder and dat file had reappeared. Deleted the folder again, restarted the device--Still it quits immediately...

    Edit: Uninstalling, removing the folder, restarting, then reinstalling the app fixes it, but loading a shifter and tapping on any bricks immediately causes the issue again. Hopefully that's actually *useful* info to you...
    Last edited by pigsflew; 07/20/2011 at 09:26 PM.
  15. catallah's Avatar
    61 Posts
    Global Posts
    69 Global Posts
    Just a heads up the promo code is all used up, thanks for sharing though. Good luck with future development.
  16. #16  
    wha! Tomorrow is my birthday! Do I get a code? July 21, 1*** Your app looks really good!
    It's not the incompetent who destroy orgs as they're rarely in key roles. It's those in key roles, living off past successes, who kill orgs.
  17. #17  
    A fairly simple game with very nice and fun artwork. I however cannot get into the game anymore. As stated above, I changed the game mode and it closes once its loads. Hope to get the update soon. Thanks! and keep developing =)
  18.    #18  
    Ok, I just fixed that bug and submitted the new version. So the update (v1.1.1) will be available hopefully very soon! I'll keep you updated.

    In the meantime, as a workaround just delete the following files:

    Then the game starts again in the settings screen. The bug appears sometimes when you switch from a small to a larger field.

    Sorry for that inconvenience!

    Lesson learned: clear all variables, always!
  19.    #19  
    The update v1.1.1 is now available (both for TouchPad and Pre/Veer).
    So please update to the latest version and let me know, if you still facing any problems.

  20. #20  
    Works great for me now. Thanks.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions