Page 17 of 19 FirstFirst ... 71213141516171819 LastLast
Results 321 to 340 of 367
Like Tree84Likes
  1. #321  
    Quote Originally Posted by Yeari View Post
    Yes, I have Xecutah/Xterm/Xserver installed and I'm using Xterm to run the script. I did try running the from novaterm like cg.voabc mentioned but I didn't have any luck that way either (not sure why that would have made a difference anyway). I have restarted (full) several times since then as well.

    It's not a huge issue for me as RDP works in Ubuntu chroot but I've been jumping at any new RDP development that I can find. If I get a little time I'll sit down and try to figure out what's going on. Thanks for all your efforts here though Chris; I'm definitely appreciative of all the developers that are making the Touchpad scene so exciting!
    So the only thing I can think of is somehow X11's library isn't installed... but that doesn't make sense as I figured it would be with the Xserver...

    To possibly fix that, make sure the Optware Advanced Command Line installer (ipkg-opt) is installed and run ipkg-opt install x11 you may need to reboot afterwards (the touchpad). Let me know if that helps. Tho I would've thought that when it pulled in the other libraries it would've pulled that in as well as a dependency. Were there any errors when running the script? You need internet access to allow the script to fetch the libraries from optware (as well as optware installed).

  2. #322  
    He chris, this is such a great work. Thanks a lot. Install worked like a charm. Could connect to my pc through VPN.
  3. #323  
    Quote Originally Posted by christr View Post
    So the only thing I can think of is somehow X11's library isn't installed... but that doesn't make sense as I figured it would be with the Xserver..
    I reinstalled Xecutah, xserver and xterm. All good now. Not really sure why it didn't install right the first time but everything is working now. Thanks for everything!
  4. #324  
    Splashtop is HERE! Hope they did a good job on it and that is works well.
  5. Crakeur's Avatar
    95 Posts
    Global Posts
    207 Global Posts
    splashtop is available in the app store, discounted and I just tried it out. It works like a charm.

    This will make my life so much easier since I've been working insane hours and my wife is starting to complain about my not being around (she does, however, seem to find comfort and solace in the husband/father replacement she, affectionately, calls Amex)
  6. #326  
    All I can say is WOW!...Absolutely awesome!..Love this app, it is a must have. Worth every penny!
  7. #327  
    Agree with Scottlive....outstanding $$$ ive ever spent on an app

    -- Sent from my HP TouchPad using Communities
    "The Dark Side of the Force is a pathway to many abilities, some considered to be, unnatural"
  8. #328  
    splashtop seems like a decent app, but it's not a substitute for an RDC client.
    I can't go installing splashtop across 30+ windows servers for quick and dirty administration

    that being said I'll more than likely wind up spending some of my HP credit to grab this for home use
  9. dgf2002's Avatar
    34 Posts
    Global Posts
    37 Global Posts
    Sweet!!! Splashtop Remote.

    Easy as pie to configure...

    this was the one app I need most to fit TouchPad into my hour by hour network / computer usage.

    What a deal. Happy as a clam.
  10. zc1
    zc1 is offline
    zc1's Avatar
    90 Posts
    Global Posts
    292 Global Posts
    Glad that it's now available for the TouchPad -- single best app in the catalog. We've been using it on other platforms and have been very happy. If you haven't already, try running video/audio remotely. It works great.
  11. #331  
    Splashtop and RDP are totally different, why is this thread being cluttered?

    Splashtop is worth 0 to me, I can't and won't be installing it on servers.
    Palm Pre- and BB Tour owner/hater
    Shifty likes this.
  12. #332  
    Agreed, while I like Splashtop (and bought it ), it's not an RDP replacement for corp users.

    Please keep this thread about RDP solutions (real ones, using MS RDP protocol) and use another thread for Splashtop.

    Really wish Wyse would come out with Pocketcloud tho. That's like RDP with Splashtops features combined into one. Hell i'd pay $50 for that.

  13. #333  
    agree with above posts, splashtop while great for home, cant and typically wont be installed on users workplaces, for that RDP is the needed thing.
  14. #334  
    I wonder if we could have the first post updated with the following:

    Remote Desktop Methods that work:
    1. Splashtop - transfers sound and video, requires installation of software on your PC. Occupies a large % of your PC's processor power. Currently non-free, and Non-Free, costs $10 and is not open source.
    2. VNC - homebrew seems to be working well, good solution for Mac users. Requires additional software for PC users.
    3. Web Based RDP - requires the use of a third-party proxy, bluetooth keyboard, and has a variable success rate based on which service you use.
    3. RDP - the purpose of this thread. RDP is working for those willing to follow an installation process which takes a few steps. Compatible with VPN, doesn't require installation of additional software on PCs, and has sound support. Sound support may be a bit choppy.

    Latest Updates:
    Development of a front-end is ongoing.
    Development of an installer package is ongoing.

    I wonder if reast is still around... If so... Update top post, please?
  15. #335  
    Come on guys... stop spamming this thread with your Splashtop love... keep it free of clutter for those working on actual RDP stuff.

    If you want to spew your love for Splashtop somehere, try this thread:

  16. #336  
    Chris - I'm still 100% interested in seeing this RDP port/interface completed. I still have a huge need for pure RDP.

    I just wanted you and others to know that.

  17. kahmeal's Avatar
    18 Posts
    Global Posts
    27 Global Posts
    Quote Originally Posted by larsoncc View Post
    Chris - I'm still 100% interested in seeing this RDP port/interface completed. I still have a huge need for pure RDP.

    I just wanted you and others to know that.

    Seconded. I dropped the $10 on splashtop and am far from impressed. When it works, it works well. Unfortunately, all too often, it does not work. Their method of keeping the connection open via hooks that reinitialize the listener based on the status of logged in accounts is messy to say the least. Especially when you start trying to remote into server OS's, not a good time. I'll gladly donate another $10+ for a proper RDP solution!
  18. mattncsu03's Avatar
    4 Posts
    Global Posts
    86 Global Posts
    Its not RDP/VNC and it requires a server app, but the folks at RDM+ made some tweaks to their site at RDM+ :: Remote Desktop for Mobiles and it is now Touchpad compatible. No client app required. You'll never be able to stream a movie with RDM+ but the server app is very light on resources (less than 1% CPU on a dual core i7 laptop and only 15mb memory usage while streaming)

    I've been using their blackberry app on my old BB Storm for over two years. I'm excited about "real" remote desktop you guys are working on but this is a good option for people who don't mind installing a server app and don't have the computing resources to run Splashtop.
  19. #339  
    thanks for your work, Chris.
    I've installed rdp strictly following your guide, but I have a problem:
    When I call with the IP address of my Windows 7 PC I get "ERROR: getaddrinfo: name or service not known". But I can ping the PC with this IP. Any clue how to solve this?
    Last edited by jenssladek; 10/02/2011 at 04:26 PM.
  20. #340  
    For the username, are you sending a 2 part name? like your full name? There can be only 2 fields after the a single word username and the host name or ip address. If you want, you can modify the script and remove the -u and the $2 ... then you just pass the hostname and you'll have to enter in the username on the login screen.

    (so the last line would look like)
    /usr/local/bin/rdesktop -f -a 16 $1

    or just manually type in /usr/local/bin/rdesktop -f hostname (the -a 16 just forces 16 bit mode, -f forces it full screen)



Posting Permissions