Results 1 to 6 of 6
  1.    #1  
    I added a spreadsheet to the USB drive and tried to open it, but the program didn't recognize it was there. Then, I tried to add a Google Docs account, but it will not show it as an option after setting up the account.

    QuickOffice's website does not have support for TouchPad listed yet and the WebOS support page is lacking.

    Has anyone else tried to use QuickOffice? Has anyone been successful?
  2. #2  
    I too have yet to get it to work. :-(
  3. #3  
    re: google docs.

    goto the account app, select google, and make sure docs sync is on.

    i opened up an excel sheet like this.

    maybe the sheet has to be in a certain folder, have you also tried emailing the sheet?
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4.    #4  
    Thanks. That got the account to show up, but now that it shows up, the doc won't open. I'll try again later, maybe after a restart.
  5. #5  
    Posted a new thread: "Quickoffice Stuff" in Touchpad Apps. First post has a starter overview list of features/limitations. Need help fleshing it out... Thanks!
  6. #6  
    I have opened and viewed MS Word 2007 docs, an Excel 2007 spreadsheet and a Powerpoint 2007 presentation. All appeared correctly in the QuickOffice viewer, although the spreadsheet was a little sluggish.

Posting Permissions