Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
Like Tree2Likes
  1. #21  
    Also, hit them up on twitter! @TeamViewer
  2.    #22  
    i emailed them a few times in the past for the Pre and also for the touchpad. same basic response.
  3. #23  
    If you all are serious about remote desktop capability, you should not just stop at Teamview. There are alot of other great RDP/VNC remote desktop solutions with better features. Ping them all.

    This is a perfect example where dedicate app is > flash.

    There are a million story in the naked city. This is just one.
  4. #24  
    preNewbieSV is building/testing a VNC app that can connect but only for about 10 secs so far-still promising, though. IMHO, flash doesn't offer clear enough resolution for a satisfying remote desktop experience on the TP.
  5.    #25  
    Quote Originally Posted by sinsin07 View Post
    If you all are serious about remote desktop capability, you should not just stop at Teamview.
    i've never really tried any others but I love teamviewer, it does everything I need in a RD app. I have it set up on my computer at school, my laptop at home, my moms comouter, my dads computer, and my uncles computer. This way if anyone needs help with a computer issue they are a click away. It just works for me.

    why get something else if i'm happy with what i've got? Lol.
  6. #26  
    hi, can someone please tell me how to install the flash version of Teamviewer on the tpad and get it working. Thanks
  7. #27  
    You can't install flash things . . If it can be run from a webserver you might be able to do that

    -- Sent from my HP TouchPad using Communities
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  8. twack's Avatar
    634 Posts
    Global Posts
    638 Global Posts
    Is there a flashfile (SWF) that you download?
    On my 4G TouchPad, Pre3 or Panda-Veer.
    If you like our patches, please consider donating to the cause.

  9. #29  
    Quote Originally Posted by twack View Post
    Is there a flashfile (SWF) that you download?
    I found out how do use the flash web connect but it don't work with Tpad. At the bottom of the teamviewer website is a link for web login. After logging in you can perform a quick connect by entering the remote teamviewer based machines ID and password and then it should connect but I get the error saying to contact teamviewer support with typeerror: object #<an HTMLObjectElement> has no method 'ExternalConnect'. Has anyone managed to get a connection to a remote machine with Teamviewer ??
  10. #30  
    The Android version of their app works great on CM7.

    I'm just sayin ...
  11. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    Those of you using TeamViewer, what version did you purchase?
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  12. #32  
    Quote Originally Posted by blackfireball5 View Post
    I dont know why i didnt think of this before. Teamviewer has a web login that is Flash based.

    I just tested it on my phone (2.1 Sprint Pre - with Flash) and it worked beautifully.

    Don't get me wrong, i still would like to have a dedicated app but why would we need a dedicated app when the web login works just as good?
    I goggled the flash version and found but couldn't connect either from the TouchPad or even from another PC to my home PC.

    Has anyone else tried it?

    My TouchPad runs webOS 3.0.4
  13. #33  
    how do you use the web login?

    I have a teamviewer account (for the full version teamviewer 7).

    I go to teamviewer on the HP Touchpad, and use the teamviewer ID and password that was auto-generated for the PC.

    And it results in an connection error.

    I finally got it to work, using "open in new window"

    When it does, the window is far from being full-screen, but does function fine. Unless I can find a way to make the mirror full-screen or close, it's too small to use.
    I also have splashtop remote desktop - which gives the full-screen as a mirror, and also has less lag. splashtop is supposed to have streaming audio also, but there can be issues.
    Last edited by wanderfinal; 05/21/2012 at 01:23 AM.
  14. #34  
    Bump on this, Touchpad has that HTML Object error. I switched to Android to try it and it works so it's just webOS.

    Android has a Teamviewer app, but it'd be nice for the Touchpad to have that flash capability(even better if it had a native app, as those always run faster)
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  15. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    The Teamviewer Flash client is only available with a premium commercial account (i.e., > $1000 cost). That rules it out for most people, unless you have a company account.

    Alternatives are Splashtop and LogMeIn. Splashtop is probably the best for TouchPad, since it has a proper WebOS client. LogMeIn will display the server screen in the TP browser, but button taps don't seem to work.

    The commercial use restrictions are different for each:

    Teamviewer restricts their free server to non-commercial use, prominently displaying a warning in every client that connects. But the client itself is not restricted.

    Splashtop is the opposite. Their server has no restriction on use, but you have to buy the client for commercial use (available through the Intel App Store on PCs).

    LogMeIn offers a commercial version with improvements, but doesn't restrict commercial use of their free product.
Page 2 of 2 FirstFirst 12

Posting Permissions