Results 1 to 7 of 7
  1.    #1  
    the evernote app refuses to sync the notes on my pre 2. does anyone else have this problem? is there a fix/patch?
  2. #2  
    Resurrecting this as I'm new to Evernote and the Pre 2. Evernote was working fine for a few months and then stopped syncing successfully. I *think* I saved the ipk before the app catalog shutdown and if I can find it, will try to remove and re-install to see what happens.

    Meanwhile, wondering if there have been any new insights into this issue?
  3. #3  
    I just checked Evernote on my Veer (2.2.4), and all is working fine.
    Maybe try to re-install and see what happens.

    If you didn't save the ipk, just PM me and I will send it to your email.
  4. #4  
    Thanks for the offer, but it turns out I did save the ipk.

    So I deleted the app and then reinstalled via WOSQI. However it got stuck with an "installing application" message and no confirmation of completion. After disconnecting and reboots, the Evernote app opens. My notes are there, but syncing is still not possible.

    I tried deleting the app again in Software Manager, but nothing happens. If I get brave I might use Impostah to see if I can wipe out all traces of the app.
  5. #5  
    Update: I was able to uninstall using preware rather than Software Manager. Then rebooted. Reinstalled the ipk using WOSQI and this time it installed successfully.

    All my data is now fully synced again.
    Last edited by jclin4; 08/13/2015 at 06:13 PM.
  6. #6  
    Glad to hear you got it working, sounds like there was some app data leftover or something.

    Hopefully Evernote will continue to work for a while....

    -- Sent from my Palm Veer using Forums
  7. #7  
    I have installed it and make sure everything typed in the forms are right including my account and keywords, but it still showed that they're wrong... What's the problem with this version of Evernote ?

    Sent from my iPad using WebOS Nation

Posting Permissions