Results 1 to 10 of 10
  1.    #1  
    I just redoctored to a sprint pre- 2.1 on a new ubunutu build. and i notice that when i open flixster i get an error that somes something to the effect of it not being able to make an account with webos synergy calander. my buddy used the same dr and is getting the same error. can some else with this app and similar software open it and let me know if that happens to them? i didnt have any errors building the dr. so i am hopeing the app is messed up. also even on the flixster site it doesnt even mention a webos app and i know it hasnt been updated in forever.
    thanks a lot
  2. ght
    ght is offline
    ght's Avatar
    772 Posts
    Global Posts
    891 Global Posts
    Cygwin build (before Cygwin/Windows started botching doctors) - Same error. App won't start, just stays at splash screen once error is dismissed.
  3. #3  
    That happened to be before for a while. I didnt do anything and all of a sudden it started working again. It gave me the message still but after it went away it loaded everything. I dont know the cause of this.
  4.    #4  
    ok yeah thanks everyone. it does clear away and everything works fine. just a wierd error. thanks again
  5. zemoffm's Avatar
    105 Posts
    Global Posts
    107 Global Posts
    theres something up with 2.1 and the calendar/synergy that doesn't let app's do that anymore. I don't know why, but I think that is the cause of why that error happens.
  6. #6  
    The calendar account is only necessary to add movies to your calendar, so that is why you aren't having problems with the app. Not sure when it tries to do that, but it's possible it could pop back up.

    The fact that you said it that the app said it could not create a calendar synergy account makes me think it has been updated it to work with the new APIs in webOS 2.1. However, those APIs are not without issue. The old calendar API's (from 1.x) do not work *at all* on webOS 2.x. They are flat gone, not flagged as going away soon, just gone.
  7. #7  
    I have an OTA version of WebOS 2.1, and it does the same thing. But, the rest of the app works just fine, so, a minor annoyance.

    -- Sent from my Palm Pre using Forums
    -- Bring back DateBk!!

  8. #8  
    Any of you clever programmers got a quick fix to switch off the annoying message? I don't mind editing the files (I already edited the index.htm file to make it fullscreen on my Pre 3).
    HP Pre 3 (UK)
  9. #9  
    I would like to know the answer too. Would love my Pre3 to be able add calendar events from flixster. Especially as it works on my pre1.
  10. #10  
    Sorry, calendar events are NOT going to happen on 2.x. Read my post above. Finding the code and disabling it would be far easier.

Posting Permissions