Results 1 to 6 of 6
  1.    #1  
    I bought "Clipboard for webOS", the first time the download worked and it got stuck installing for 5-10 minutes. I swiped the card away and tried to restart the process. Didn't work. I tried deleting the app, followed by a full device restart. Back into the Cat for another download, and now it says it's DLing....but nothing happens on Ye Olde Progresse what are my options? Won't be near a PC for another 6-7 hours, so I won't be able to try any ideas needing one until then, but will still gladly take the advice
  2.    #2  
    no ideas with this? Give Palm Support a call?
  3. DSPKweb's Avatar
    447 Posts
    Global Posts
    468 Global Posts
    I remember having this issue a while back, think I did a reset and then the dowload worked. Think I remember finding the solution under the phamtom app thread...check that one out and see if it helps. Also might want to make sure that you are connected to wifi when downloading apps. Best of luck.
  4.    #4  
    Thanks. I didn't realize that was what my problem was called and as such, made it hard to find. I followed these directions
    Terminal and the Terminal Service will now work to solve the phantom app problem. Download both from webos internals and then reboot your device. Then run terminal and type the following:
    cd /var/palm/data/com.palm.appInstallService/
    rm installHistory.db
    reboot (reboot is a command that can be typed in terminal )
    Be sure to include the space between cd and /var and the space between rm and installHistory.db
    There are other issues with the current release of Terminal, but the current version WILL fix the phantom app problem.
    Hope this helps others.
    rebooting and off to work, I'll get back and let you know if that solved my problem or not
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5.    #5  
    coolio....that worked for me thanks for pointing me in the right direction
  6. #6  
    having issues, can't cd to com.palm.appinstallservice, what do I do now?

Posting Permissions