Results 1 to 3 of 3
  1.    #1  
    Hey so i used the free version several months ago and it worked for a while, until it didnt work and i thought nothing of it and didnt really use it anyways
    So i bought the app today because i wanted to start using the full features but i cant connect.

    I believe the problem is with my router blocking my phone from connecting to my computer. I can connect to http://localhost:8080 and see vlc there. I can go on a different computer and go to and see vlc there. ( is my computer's ip) But when i try to do this on my phone i cant.
    I am on the same network, i've tried several different settings on my router to fix this but can't find anything. I've tried opening ports with static ips, ive tried disabling CTS, ive tried resetting everything;computer, phone, router. I've tried reinstalling app. I've tried reinstalling different versions of vlc. I've tried different vlc ports.
    Because my other computer can connect to i feel like it is the router singling out my palm pre. My router is a dlink wbr-1310 if that helps.

    Any help is appreciated i've been trying different things all day and i am puzzeld. I know how great this app is so i really want to use it.
  2. #2  

    it sounds like you have definitely pinned down the problem.

    the first thing to check is that you pre really is connected to your router (not connected accidentally to your neighbour's wifi)

    assuming that isn't it, then your router may have a setting that stops wireless devices from talking to wired devices.

    other than that, it is just a painful business of fiddling with the router settings
    you may get help at d-link's forum

    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  3.    #3  
    So i think i finally found the problem. I had an app called mytether installed on my phone(it didnt work very well anyways). I guess this app had reconfigured the phones lan settings to be used as a hotspot which is why it wouldnt work.
    Figured the phone was the problem after i tried to get vlc remote to work over my neighbours wifi with no success.
    So for future reference, myTether can cause problems.
    Thanks for the help/suggestions Confusedvorlon, I see you do your best to fix everyone problems.

Posting Permissions