Results 1 to 11 of 11
  1. Xacto01's Avatar
    107 Posts
    Global Posts
    108 Global Posts
    Is the app catalog failng for anybody? Everytime I try to download an app, it fails. Are they updating for wednesday's announcement?
  2. #2  
    download works for me
  3. #3  
    can you provide some details? Carrier, webOS version? Examples. Free and paid or just paid? Can you attach a screeen shot?
  4. #4  
    yes, the seems to be some intermitten app catalog d/l errors for the past few days. It took me two days of trying to d/l an app from the beta feed.
  5. #5  
    I have been unable to download any apps from app catalog, or open any that have updates, for a week or more. There is an empty 'ghost' app as well at the top of the list of my downloaded apps. Everything else seems to be fine...
  6. #6  
    I am unable to download Putki. It said there was an update yesterday. I have uninstalled it, tried mobile network, wifi rebooting. It won't download when I hit retry. The app catalog definitely has issues.
  7. #7  
    I have been having issues, too. i have found switching between wifi and carrier has helped. i.e. if it wont download on WiFi, try turning WiFi off and then try to redownload. Doesn't always work for me, but seems to work most of the time
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  8. ght
    ght is offline
    ght's Avatar
    772 Posts
    Global Posts
    891 Global Posts
    Had my first failed download yesterday, but it worked on second try.
  9. #9  
    Try shutting down your phone (hold down power button, then select power/turn off), then removing the battery for a minute. Sometimes it just needs a restart.

    PalmOS: Zire71, Clie NX70V, LifeDrive, T|X
    WebOS: VZW Pixi Plus, now VZW PRE 2

  10. #10  
    Just tried it again and Putki downloaded over wifi even tho it was slow. Perhaps they are doing updates in preparation for the 2.0 launch.
  11. ght
    ght is offline
    ght's Avatar
    772 Posts
    Global Posts
    891 Global Posts
    Having lots of issues with App Catalog right now. Seems to be affecting Preware, too. (Apps list not loading completely.)

Posting Permissions