Results 1 to 19 of 19
  1.    #1  
    I have attempted to install Preware utilizing WebOS Quick Install. I get all the way to clicking install and it says it can not connect to my device. What am I doing wrong. When I connected my Pixi I chose "just charge" as instructed.
  2. #2  
    Did you put it in developer mode? From the main screen type this: upupdowndownleftrightleftrightbastart. Its long but once you type it, it will bring up the developer mode icon. Select it and turn it on. It will ask you to restart. Do that and then try plugging your phone in again.

    EDIT: you can also type this: webOS20090606. Its shorter.
  3.    #3  
    I did place it in developer mode. Should I do that again?
  4.    #4  
    I did that. It verified that it was in developer mode.
  5. #5  
    Check and make sure that it is FOR SURE on. If it is, then you shouldnt have to do it again but anything is worth a shot. Theres a lot of little troubleshooting you can do. Does your computer recognize your phone as a usb drive? If not then it could be that the drivers were not installed for your device. Try a different USB port. Make sure you have the latest version of java and all the other requirements for webOS Quick Install.
  6.    #6  
    I verified java. Changed USB ports. Verified developer mode on. Still does not connect.
  7. #7  
    That doesnt make sense. If your computer recognizes your phone as a usb and your java and webos quick install is up to date and dev mode is on, I dont see why it wont recognize your phone. Im out of ideas. Hopefully someone else on here can chime in and give more. Im sorry I wasnt much help.
  8.    #8  
    My pc does not show it in windows explorer at all. How do I get it to recognize it?
  9. #9  
    Doesnt show your phone as a USB device?
  10.    #10  
  11. #11  
    Thats probably your problem. Are you using the original Palm usb cable? Others, may not work. What happens on your computer when you plug in your phone? Do you get an alert sound like something was plugged in? In "My Computer" does anything show such as another drive? When your phone is recognized, it usually shows up as "Palm Pre" or in your case, probably "Palm Pixi." This is most likley your problem. Once you get your computer to recognize your phone, you should have no problem with Quick Install.
  12.    #12  
    I hear a sound but no indication it recognizes the phone. Should I restart the pc with the phone attached?
  13. #13  
    Its worth a try. Restart your PC, restart your phone and try again.
  14.    #14  
    It is saying no driver (Novacom).
  15. #15  
    Thats your problem. Do you have the webOS Doctor on your computer? I think when you install that, it asks you if you want to install novacom if I remember right.
  16.    #16  
    I installed WebOs doctor but not Novacom.
  17. #17  
    Try this:

  18.    #18  
    WebOs Quick Install had an option to retry installing the driver my PC. It worked. I now have Preware.

    Do I need to take my phone out of developer mode?
  19. #19  
    Im glad you got it working. You dont HAVE to take it out of developer mode. Everything will work as normal with it on. I read that keeping it on had some security risks or something but I dont know what it was all about. I dont think there is any harm in it. But if you feel safer with it off, turn it off. There is a patch in preware that unhides developer mode so it shows in the launcher and you dont have to type that code every time. Also, unless you are installing apps or themes that arent in preware, you dont really need quick install anymore. Everything you need is in preware.

Posting Permissions