Results 1 to 5 of 5
  1.    #1  
    I have searched all over for an answer to this with no luck. I am unable to reply to emails. I can compose a new email with no problem. But if I try to tap the reply, reply to all, or fwd icons, nothing happens. Delete still works tho. I have 2 yahoo accounts and a gmail, all have the same issue. I have tried removing all patches with no luck. I have v 1.4.5 on my sprint pre. Im not sure when exactly it happened, but it appears the buttons have lost their functionality. Anyone have a way to get that back? Thank you in advance.
  2. #2  
    Check to see if you need to redo your password.. For bothe the incoming and outgoing servers

    -- Sent from my Palm Pre using Forums
  3. #3  
    Remove one account, reinstall it and see if it fixes the problem. Maybe the accounts need to be resynced from scratch. If problem resolved, then proceed the same with the other accounts
    Mobile HotSpot At&t
  4.    #4  
    I Have tried removing and reinstalling accounts, with no luck. I have also checked passwords too, I can send a new email just fine, Its just those 3 buttons that do nothing. Thanks though.
  5. #5  
    Try running the WebOS Repair Utility to see if files got corrupted.
    Sent from my favorite gadget!

Tags for this Thread

Posting Permissions