Results 1 to 10 of 10
  1.    #1  
    I actually *paid* for the Mytether app. Im using the latest and greatest webOS version 1.4.5 . When I install it and reboot it and run Mytether, the app tells me it needs to uninstall a patch to utilize wifi as it will interfere if it isnt installed. I tap on 'uninstall patch' and then it goes forever "Patch must be unapplied before contunuing" without result. Now, my Pre is running at 1ghz and shouldnt take this long.

    Ive sifted through the Mytether forums that are 99.9% filled with Uggs and Air Jordan posts and quite frankly, Im <mad>.

    -The USB mode doenst function at all
    -My pc will actually secure a connection over the Pre's wifi but no internet access. I get the 'connected but no internet connection' problem
    -The developer seems to be non-existent in this situation and it is REALLY <making me mad> that I paid $15 for an app and virtually ZERO support.

    Ive searched quite long and hard for a solution and at this point Im overwhelmed.

    Please help me my fellow PreCentral users.
    Last edited by bevcraw; 12/18/2010 at 07:50 AM. Reason: language
  2. #2  
    try turning off your bluetooth radio.
    Last edited by Cantaffordit; 12/18/2010 at 01:04 PM. Reason: typos fixed just for Dave :)
  3. #3  
    Quote Originally Posted by Cantaffordit View Post
    try turning off your blurtooth rsdio.
    Or your Bluetooth radio... either one
  4. #4  
    if you do not have internet connectivity run Pandora in the background. For some reason if the internet isnt being called the pre shuts off EV, even it its available. Something is wrong with my tether where it doest call for the internet. By running Pandora or any streaming application that calls the internet all the time it fixes the problem. Websites dont work cause once they are finished loading they stop calling the internet as well.

    I dont program, but the Pandora work around works and thats how i have rationalized it in my head. Your phone will get very toasty tho so try and keep it open and in a cool spot. Make sure you have it plugged in as well because the battery will drain quick.

    I have not tried to set up mobile hopsot being that I am on sprint, but i think there are threads that tell you how and that it is easier to get working.

    The error thing for the patch is just annoying. If i remember correctly if you ignore the error it does not change anything. Restart close open ect.. whatever you need to avoid it.
  5.    #5  
    Ill try the pandora thing. Im on Sprint as well. My Bluetooth device has been of the whole time.

    My main question is, where is the developer on this one?
  6. #6  
    Somewhat MIA, apparently. Have you tried FreeTether, or using the Mobile Hot Spot app? There is a thread here about how to get MHS to work on Sprint...

    Here is a place to start looking for MHS info:
  7.    #7  
    Hmm, ill have to check it out. Excuse my ignorance please, Ive been on deployment for a long time and just got back.
  8. #8  
    Welcome back, and thank you for your service!
  9.    #9  
    Thank you thank you thank you! IT WORKED. Quite a high speed too I must say!

    1.53mbs DL

    .27mbs UL

    Oh, and thanks for the welcome home ... Taco Bell and Heineken have never tasted better!
  10. #10  
    Happy it worked for you and thanks as well!

Posting Permissions