Results 1 to 5 of 5
  1.    #1  
    While hotsyncing, it got stuck on updating the datebook so I swiped the card closed and reopened the Classic app and then tried to open Hotsync but just got an illegal operation message. Now, every time I try to open an app in Classic, I get the same error message. I've tried deleting Classic and reinstalling it, but it's not fixed it. I've done Luna restarts and device restarts as well.

    Any suggestions? I'd rather not just get rid of it as I use Datebk and pocket quicken daily.

  2. aa6vh's Avatar
    69 Posts
    Global Posts
    111 Global Posts
    Well something got corrupted.

    If it was me, I would try resetting Classic itself (the reset options are found in the Classic menu, under "Options"). You might have to even do the "Hard Reset" option.

    Aftward the reset, restore your Classic by either loading your latest Classic backup, or by Hotsyncing from your desktop.
  3.    #3  
    My version only has Preferences and About Applications under Options, nothing about resetting. Are you referring to a different menu somewhere else?
  4. aa6vh's Avatar
    69 Posts
    Global Posts
    111 Global Posts
    Wrong menu. You are looking at the Palm OS Launcher menu, not the Classic program menu.

    Press on the upper, upper left hand corner, where it says "Classic".
  5.    #5  
    The reset got some of it working again. Had to do the hard reset and reinstallation process (YUCK) to get the rest. Thanks!

Tags for this Thread

Posting Permissions