Results 1 to 8 of 8
  1.    #1  
    lol ok now that the dramatic title is out of the way..

    couple of days ago i tried to download a stupid free game that i saw on precentral homepage to pass some down time. Well i got about .3 seconds into the download and the process paused. so i try resuming, nothing. Just flashes "downloading" then back to "download Paused". so i think i got jipped on a bad app and try to download another free game.. same thing.. another.. same thing.. see the pattern here? tried going through preware getting same result. Updates, same result. i can now download nothing to my pre+...

    running VZW Pre+ with webOS 1.4.5 overclocked @ 500/1000 screenstate
    Craziness installed:
    -Govnah, Uberkernal
    -Harley Theme(prethemer)
    -landscape messanger
    -Gaudet's on screen keyboard
    -Landscape youtube
    -landscape email
    -facebook chat spoof
    -advanced config for app launcher
    -advanced config for sys config
    -speaker headset patch

    and a **** load of apps.. any ideas what i should to? VZW helpdesk and Palm Helpdesk were both bombs..
    about to doctor unless someone thinks of something else
  2. #2  
    In Govnah preferences, do you have Update Launcher Icon set to No?
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3.    #3  
    negative.. thats the first thing that i checked... i got annoyed and doctored.. restoring my preferences now
  4. #4  
    Oh well, that should fix it.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5. #5  
    Quote Originally Posted by kody.thompson113 View Post
    negative.. Thats the first thing that i checked... I got annoyed and doctored.. Restoring my preferences now
    what about the repair utility???
  6.    #6  
    Quote Originally Posted by sketch42 View Post
    eeh too late, didnt think about that though. jumped to conclusions. thx for the support tho
  7. #7  
    It sounds like a problem I had a few months ago. Did you have a "phantom app" as the 1st entry of your applications list? If you search for phantom app in, it might help to solve your problem.
  8. #8  
    I agee with the above post. You probably have a "phantom app". List your apps and see if the first entty in the list is blank. If so_ the fix is listed under phantom apps or search for my user name and phantom apps. Easily fixed using Internalz.

Tags for this Thread

Posting Permissions