Results 1 to 7 of 7
  1.    #1  
    When I try to instal some applications via preware, it opens up app catalog. For some reason, it immediately dispalys message 'the action could not be completed. Try again later', and of course than nothing happen. Is my pre reason and its app catalogue, or it is due of something else? I have to also mention that few months ago it worked perfectly fine.
  2. #2  
    try installing from the palm app catalog first . if it does not work then , something might be wrong. or it could be an app thats made for Europe made phones or something. the app catalog seems to be working fine for me though .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. TimBoch's Avatar
    312 Posts
    Global Posts
    318 Global Posts
    I too have been noticing this a lot more lately. What I find is that Preware seems to have links ready before the AppCatalog does. If I go back an hour or so later, I can download or update.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  4. #4  
    This has happened to me twice but corrected itself a few minutes later. I agree with TimBoch that that app catalog seems to lag behind Preware on new apps.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  5. #5  
    I hope things will be better with webos 2.0.
  6.    #6  
    Same thing happens when I try just to open app catalog (it displays that message). Is there any possibility to reinstall app calatog, or to make preware default application for installing specific file types (or all types of installation files)?
  7. #7  
    When I go to the App catalog and look at a specific program there is a message on the left side.

    Something like "To see this app on your phone enter your number here". I have tried this several times and I never receive a message from the app catalog!

    What do I need to do to correct this problem?

Posting Permissions