Results 1 to 2 of 2
  1.    #1  
    I have been using VLC for many years and now the VLC Remote on IPhone for many months now, With the latest updates my Remote App refused to recognize my Computer or that VLC was running. I tried using the Setup Helper program, however all it would do was open and close the VLC Player, saying that a configuration box would appear which never opens, nor could I find the proper controls within VLC. This led me to an online forum which suggested that the permissions on my VideoLan folder may be stopping the Setup Helper. I then tried changing my permissions on my VideoLan folder from Read-Only, after which the VLC Setup Helper worked fine - HOWEVER, now whenever I open VLC (I believe the IPhone App is Also Running) I cannot get VLC to stay open longer than 15 econds, every time I try running it, it closes (or crashes) after about 15 seconds of playing time. It crashs regardless if there is a video playing or in the playlist or not. Pls Help, thank you!
  2. #2  
    Are you talking about a webOS VLC remote or an iPhone one?

    If your talking about the iPhone you'll probably have more luck in one of those forums.

Tags for this Thread

Posting Permissions