Results 1 to 3 of 3
  1.    #1  
    I have recently bought the LOL app since the Cheeseburger App seems to have died and is no longer being supported.

    While I have contacted the developer of the app I wanted to see if anyone else has come across an issue like this.

    When I use the share feature and send the picture via SMS, the messaging app will open up a new card and you will see the blank "TO" field and the picture and text on the bottom, but it will quickly do the animation again and produce a 2nd card.

    Now I want to point out that is does not open a 2nd card (that I can swipe to), but it overlaps the 1st card. Now it send the picture fine, but here is where the problem appears.

    When you go to send a new message (hitting the +), the card has the same text and picture as before.

    The developer told me that 1 other person had this issue and said it was from a conflicting patch. I started to remove all my patches and still no correction. So I used the WebOSDoctor and reinstalled the default sprint WebOS.

    So it should be at factory default and I still get the same error.

    I even tried the WebOS Repair 1st and after the reinstall and still no correction.

    Does anyone else have any insight to this issue? Is there a different way to do a reinstall? Did it not remove all patches when it re-installed the WebOS?

    Thanks in advance for the help.
  2. #2  
    Just a note,

    I am only using Palm provided SMS APIs to attach a picture to a message. I do not know what exactly causes this issue, but another user that ran EPR after encountering the problem had it resolved. I am not familiar with how WebOS Doctor or EPR works so I am not sure if running one or the other is different.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  3.    #3  
    I do want to make a note that I have been in contact with the developer and we have been throwing ideas back and forth in a attempt to correct this.

    So I want to make it clear that the developer has not left me "high and dry" on what may be a rare bug.

Posting Permissions