Results 1 to 4 of 4
  1. tenzero's Avatar
    59 Posts
    Global Posts
    62 Global Posts
    I have been using this app for three months, but I have never been able to export because it says "Bad Username/Password combination." This error is sometimes followed by "Error Communicating with Google Servers."

    I have triple-checked my password, and tried every possible combination of google username:

    I'm not having connection problem with any other apps. I have tried with wifi (strong signal) and 3G.

    Device: Pre Plus
    Carrier: Verizon
    Original Fillups Version (to best knowledge): don't know. 1st fillup July 3rd.
    Have you ever imported/exported? (which one?): neither
    After which update/fillup/event did you start noticing the bug?: 1st
    Number of Fillups entries (estimates are OK): 5
    Whether you are willing to share your Fillups data with the developers so that we can try to recreate the bug exactly (yes or no): N/A
    Visor Platinum > Treo 90 > Clie PEG-NR70V > another Treo 90 > BB Pearl 8130 > Pre Plus
  2. tenzero's Avatar
    59 Posts
    Global Posts
    62 Global Posts
    This is still not working. I can login to google docs from the pre's browser with no problem. I can't think of anything else to try.
  3. djmcgee's Avatar
    626 Posts
    Global Posts
    627 Global Posts
    You might try contacting the developer.

    I have the same problem with Fuel so I am wondering if it is not an application problem.
  4. #4  
    I don't know if this will fix your export issue, but try the below recommendation from Inglorious Apps, the Developer of Notes.

    It's adviseable to toggle your google docs settings to the old format. You can go to and in the document settings, make sure the checkbox 'Create new text documents using the latest version of the document editor' is unchecked
    Last edited by NachoB; 12/20/2010 at 09:05 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Posting Permissions