Results 1 to 4 of 4
  1.    #1  
    I seem to have an issue with the download/install process via the App catalog. I have 2 updates and 2 new apps that have downloaded but are all stuck on "installing". Everything seems normal, other than this issue. The updates have locked the program so I can't use them until this is cleared up. one of them has lots of data in it and I am very hesitant to delete it and reinstall. The other update I have tried to delete but apparently that is locked as well.

    Any ideas on what to do now?
  2. #2  
    Make sure you are in a place that has a good connection. Open the App catalog and tap the little briefcase icon on the bottom. Hopefully you'll still get the install updates message on the page and tap that. Make sure you have enough room on your device also.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3.    #3  
    Followed your directions exactly. Everything works as expected - except when it is "installing" it shows no movement. Only one shows any indication of being in the process - the others are all highlighted like they are pending. I have great coverage right here and the internet works fine. This has so far been pending for over 4 hours that I am sure of - potentially longer)
  4.    #4  
    Finally tried removing the battery. 2 of 4 items (both the new ones) now behave normally. At least there is progress.

Posting Permissions