Results 1 to 5 of 5
  1.    #1  
    at some point last night, my pre get stuck, and i hard reset it. now, neither webosQI or preware recognizes my installed apps or patches, though they r still installed. i started installing my saved list, but it wouldnt do all of them, but the ones it reinstalled, it said "interestingly, this patch seems to all ready be applied." i was thinking update meant update the patches, so when it didnt install them all, i hit that....but that updated my saved package list. is there an emergency patch that will recognize whats installed and reinstall it even if webosqi or preware wont recognize it? will "emergency patch installer" do that?or should i use the "emergency reconstruction utility?"
  2. #2  
    Try emergency reconstruction utility. If that doesn't work then run emergency patch recovery. This will however delete all installed patches. So back them up first with Save/Restore.

  3.    #3  
    save/restore will recognize them if no other prgram will?
  4.    #4  
    reconstruction utility worked
  5. #5  
    Quote Originally Posted by patricksmangan View Post
    reconstruction utility worked
    Great. :-D

Posting Permissions