Page 5 of 20 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 397
  1. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    Sprint Pre. Same problem.
  2. #82  
    O2DE Pre, same problem.

    I log i found:
    2010-09-24T07:33:14.389404Z [5471] napalm user.crit LunaSysMgr: {LunaSysMgrJS}: Error: CatalogServer._callServer {"errorCodes": "DISC0025", "message": "Could not locate the application"}, palmInitFramework347:2528
    2010-09-24T07:33:14.400115Z [5471] napalm user.crit LunaSysMgr: {LunaSysMgrJS}: Error: Errors.displayError errorCode jsonexception, interpolateArgs undefined, defaultError undefined, defaultMessage undefined, palmInitFramework347:2528
    2010-09-24T07:33:14.409545Z [5471] napalm user.crit LunaSysMgr: {LunaSysMgrJS}: Error: Errors._displayErrorPage jsonexception, palmInitFramework347:2528
    2010-09-24T07:33:14.573730Z [5471] napalm user.crit LunaSysMgr: {LunaSysMgrJS}: Error: ERROR jsonexception, palmInitFramework347:2528
  3. #83  
    See the post above yours...
  4. #84  
    same problem here too.
    again. Was working fine 10 minutes ago
  5. #85  
    Quote Originally Posted by ToddK View Post
    ...and a 4th!!! how many threads on this issue will be started before the end of today! ;-)
    Hey Keith/John, why are you posting here? Start a new thread!!!
  6.    #86  
    I posted about this in the Palm support forums 5 days ago. No response yet. It's still happening every time I click on the shopping bag (app catalog) to check for updates.

    App Catalog - Yellow Triangle of Death - Palm Support Forums
  7. #87  
    the issue has spread like wildfire !! Lol
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. dparisoe's Avatar
    7 Posts
    Global Posts
    35 Global Posts
    Can't open the shopping bag without getting the Yellow Triangle.

    I tried for 2 hours last night uninstalling patches and deleting the appinstall.db to no avail.

    I ended putting them all back on.

    As other user said I can install and update apps just cant view my installed app list.
  9. #89  
    Quote Originally Posted by TyBec View Post
    +1 I get it as well.
    I have also noticed it and it's realy boring....
  10. #90  
    Has anyone tried sending a PM to HardBeatZ regarding this? It's quite annoying...
    My device history:

    - Jim J.

    (On Sprint for many years)
  11. #91  
    Quote Originally Posted by dparisoe View Post
    Can't open the shopping bag without getting the Yellow Triangle.
    Well, at least I know it's not just me now. Everything in the catalog works except for the shopping bag icon.
  12. donjt81's Avatar
    55 Posts
    Global Posts
    75 Global Posts
    when I go to the app catalog and click the shopping bag on the bottom right to see all the updates to my apps I get and message saying "This action could not be completed. Try again later" with a yellow exclamation. Normally when this happens I just back swipe and try again and it works. But this time it keeps reappearing. I can't see any updates to my apps.

    I have tried to restart the phone but that didn't fix it. My phone is patched and is overclocking at 800 MHz.

    does anyone know how to fix thia?
  13. #93  
    I tried going to "Updates" first, then when I get the "Application updates are available" message and tap on [Show Updates] the same thing happens - displays my list of applications momentarily and then goes to the "This action could not be completed. Try again later." screen.

    Hope this gets fixed soon!
    My device history:

    - Jim J.

    (On Sprint for many years)
  14. #94  
    Lots of people having this problem right now, at least 2 other threads on this.

    No one "knows" how to fix this other than Palm, as it appears to be an error with the catalog.
    My device history:

    - Jim J.

    (On Sprint for many years)
  15. #95  
    updates work if you initiate them from preware, btw.

    hopefully they will merge this thread...
  16. #96  
    I had this problem. I deleted Dr Battery and that solved the problem. That was the only application I had that was Homebrew (installed from WebOS Quick Install) and I was able to My Applications just fine.
  17. eps1lon3's Avatar
    97 Posts
    Global Posts
    141 Global Posts
    I'm reporting the same problem. Maybe they'r changing stuffs? o.O
  18. rksand's Avatar
    151 Posts
    Global Posts
    152 Global Posts
    Quote Originally Posted by SuzukiGS750EZ View Post
    When i go into the app catalog and click the updates icon on the bottom right it comes back with "The action could not be completed. Try again later." Were yours working earlier today?
    Here too. Past 24 to 48 hours intermittently, but now constant in the app list update window.
  19. #99  
    +1, Palm Pre on Sprint, maybe something with a certain update due to the fact that until a few days ago I never had this problem.
  20. #100  
    Still seems to be having issues... haven't seen any of the Palm folks on Twitter say anything official yet, but it does seem to be wide spread. :\
    Follow me on teh Twitterz
Page 5 of 20 FirstFirst 1234567891015 ... LastLast

Tags for this Thread

Posting Permissions