Page 4 of 20 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 397
  1. ToddK's Avatar
    666 Posts
    Global Posts
    905 Global Posts
    yeah, I'm getting sick of the yellow triangle, and i'm getting TMC again since 1.4.5

    ...and now there is another thread in this issue - 2 days in, it's getting more than annoying....
    Last edited by ryleyinstl; 09/24/2010 at 09:11 AM.
  2. dparisoe's Avatar
    7 Posts
    Global Posts
    35 Global Posts
    Mine also just started today pre not a pixi though.
  3. #63  
    The shopping bag is not working now. I have a Pre and it doesn't work for me. Maybe they're loading up Flash!
  4. #64  
    when I started a chat with palm about it they wanted me to do a partial erase and told me they couldn't reproduce the issue on a phone there nor did they have any reports of an issue...
    Verizon Pixi Plus on 1.4.5 w/ Preware
  5. #65  
    If you find the app that needs to be updated, it will do so but loading the shopping bag is not working for some reason.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. anifan's Avatar
    187 Posts
    Global Posts
    188 Global Posts
    My Pre Plus is doing the same thing.
  7. #67  
    I've been getting that message for the past couple of days when I select anything in the catalog. I end up having to swipe back to the previous screen and try it again. Something's a little messed up in the catalog... I was wondering if it was just me or if others were seeing this too. Now I know
  8. #68  
    has anyone sent a PM to HardbeatZ about this?
  9. #69  
    all day this is going on for me!
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #70  
    Quote Originally Posted by SuzukiGS750EZ View Post
    Anyone elses?
    ha, I've been having this problem all day! Happens as soon as I hit the shopping bag icon! So I googled the problem, and it brought me right here...haha, I was going to post this question if I didnt have it on here. Perhaps HP is adding a load of apps and/or making some changes?
    Twitter: adamcarter
  11. niegowsj's Avatar
    33 Posts
    Global Posts
    39 Global Posts
    me too on my Pre
  12. #72  
    can't seem to access the "my Applications" in the app catalog, it loads for a moment and then gives "The action could not be completed. Try again later" error.
    Any ideas?
  13. #74  
    See the post below yours...
    Verizon Pixi Plus on 1.4.5 w/ Preware
  14. #75  
    Same here in the Red Brick Momma. Hit the little shopping bag and no dice....also get the issue Newman was talking about as well from time to time.
  15. #76  
    + 1...same problem here.

    Should probably add...Palm Pre on Sprint.
  16. #77  
    it works if you do it through preware...
  17. #78  
    I just think it's rediculous that palm told me to do a partial erase. If i was a normal user, i probably would have done so. Bad advice from palm. Also, i asked them if they tried it and they said they tried it on a phone there and there was no problem. They also said it wasn't a known issue and no one posted about it.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  18. #79  
    everyone should head over to and post...
  19. #80  
    I have this issue on my pixi plus all this week...
Page 4 of 20 FirstFirst 12345678914 ... LastLast

Tags for this Thread

Posting Permissions