Results 1 to 6 of 6
  1.    #1  
    So this is just a calling out there, especially to the DEVELOPER: DeepThoughtSoftware, but to any others that have downloaded this app and either A) got it to work, or B) can't get it to work. I have repeatedly, (months ago after I got it), tried to contact the developer by phone, email, website and got absolutely NO RESPONSE!! I have pretty much given up on the idea (of having this app work as advertised for the LOW price of $9.99), but thought I'd make a last ditch effort to see if anyone around here has similar(or different) results. I'm pretty sure I have my computer port forwarded properly, as I DO see about 1/3 to 1/2 (top) of my desktop, but that's as far as it ever got. (never did get any control of my computer from my phone like it was supposed to do). So that's pretty much end of my story, maybe someone ( LIKE THE DEVELOPER ) can help me out.

    Also another interesting facet of the story, I left a negative post at one point in the App Catalog, and interestingly enough, it was removed, and I had to put a 2nd negative comment, and yes, I did mention the fact that a previous negative comment was removed.

    I wouldn't have left a negative comment if the developer had helped me out, but, due to totally ignoring me, that's what he got, which, in my opinion, what he deserved.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2. #2  
    I have the app and it works great for me, although if I leave the network area and come back I have to restart the app on the desktop to get a link. I work in the Concert Lighting industry and with this app I can control the lighting control board on my PC based lighting console. This allows me to walk around the theater and control the moving lights with my Pre.

    I don't remember doing anything special or complex to get it to work, the Lighting PC is running XP Tablet Edition, and the program I use on the PC is built to work with a tablet pen input.
  3.    #3  
    Would you care to share on how to set it up then if it works for you? Like I said, I never got any support from the developer, at all. I would like to at least see it work, but I could never get my whole desktop to load on my phone, for whatever reason.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  4. #4  
    I just loaded the server on my laptop (Vista home premium) and it worked fine.

    Download the windows server app here:

    RemoteWin | Deep Thought Software

    After you install it, make sure you Right click on the RemoteServer.exe file and run as administrator, then follow the instructions on the server app try to set it up first without a pass word. Make sure you start the server and it says it's running.

    You said earlier that you were able to connect to the computer but only able to see the top half of the screen. When I run the app it only fills have the pres screen and you have to pinch to zoom to fill the whole screen, then just scroll around to get where you need to go.

    I'm sure you have been here but just in case here is the link to the DEV's guide.
    RemoteWin Install Guide | Deep Thought Software

    What operating system are you running?
    Have you connected at all?
    Are you running as an administrator?
    is the Server Manage on your pre set up?
    http://###.###.##.### (this should be what the server app on the computer listed on first run).

    Let me know if any of that helps. I not great at step by step instructions but can help you trouble shoot.
  5. #5  
    yeah i have this app as well and it works fine but i barely use it anymore. I have read in other threads that the developer is very unresponsive to consumers which is really just bad business
  6.    #6  
    Ok I now stand officially corrected. Thanks for all the help everyone here, but I managed to get it working myself, after buying it months ago and it never, ever worked. I don't know why, maybe I had a corrupted file or something, but I re-downloaded the server app from the website, and re-installed it. All my ports were already forwarded from the last time I tried this. I reset my password, now this thing works like it says it does. I'm more than satisfied that it works now, but still think the developer should be a little more responsive to his customers.

    Moderator feel free to change the title to something a little more appropriate.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions