Results 1 to 5 of 5
  1.    #1  
    Everytime i run the "Updates" it says "Application updates are now available" but when i click on "Show Updates" there are no updates available.

    Is this a bug?

  2. ndz
    ndz is offline
    ndz's Avatar
    113 Posts
    Global Posts
    114 Global Posts
    Had the same issue for a loooooooooooong time. Never found a fix.
  3. #3  
    do you have mobile hotspot installed on sprint pre?
  4. #4  
    you have to be patient and wait for the update button to appear in the app catalog. In fact, you should ignore the update app altogether except for webos updates. Just upen the catalog, click the little shopping bag in the lower right, and then let it sit for a minute or two to figure out if there are updates. The more apps you have, the longer it may take for an "update" button to appear at the bottom. Don't use the update app for this. It never has worked right, not sure why it even tries.
    Run your ad here... reach thousands daily...

    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  5. #5  
    mine does that too.

Posting Permissions