Results 1 to 19 of 19
  1.    #1  
    Today I just started having problems with the facebook app when I try to update my status.

    Anybody else having this problem?
  2. #2  
    Quote Originally Posted by Drnycallstar19 View Post
    Today I just started having problems with the facebook app when I try to update my status.

    Anybody else having this problem?
    wow i was gonna post the same thing, i am having exact same problem.
  3. Keldog's Avatar
    95 Posts
    Global Posts
    256 Global Posts
    Yes. Same problem. It looks like Facebook is requiring each user to authorize outside apps to access any data that isn't flagged as "public", but there is no setting available right now that allows you to authorize the Facebook app.
  4. #4  
    Same problem here too... and it's really annoying.

    I was about to wipe my profile and try loading from the backup - but didn't because I saw this post. I guess it's on FB end?

    I've already tried erasing and reloading the FB app to clear any account information. Now it's stuck "syncing the account..." Anyone have any luck?
  5. #5  
    Same here as well. Hmm....
  6. #6  
    I'm having the same problem
  7. #7  
    I'm not seeing this problem at all. Loads just fine. I'm using both official app and beta app and they both load fine. Tried with wifi and EVDO and same successful results.
    Achill3s' Palm Pre: Modded and patched to death!!
  8. #8  
    same problem here
  9. #9  
    same here! Hope it's fixed soon
  10. #10  
    I've gotten that error message intermittently across the last few official releases and beta releases. I could never tie it to anything. Normally if I'd close the app, wait a few minutes and try again it'd work.
  11. #11  
    well mine will try to update or refresh page and the little circle thingy just keeps going and going like the energizer bunny . But if I just close the app and open back up it refreshes fine.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #12  
    This problem is only happening when I'm trying to update my status. Everything else works fine..
  13. #13  
    Having similar problems here. Deleting the app and reinstalling didn't help.
  14. toburg's Avatar
    85 Posts
    Global Posts
    88 Global Posts
    +1 Same as OP.
  15. Erckul's Avatar
    137 Posts
    Global Posts
    330 Global Posts
    same as OP. I went to as a temporary solution to update my status.
  16. #16  
    hmmm any palm developers aware of this?
  17. #17  
    Same... can't find the setting on the full site to change it with.

    (I like the PALM logo next to my updates!)
  18. #18  
    I'm having the same problem (only when I try to do a status update).
  19. #19  
    it's driving me nuts cuz I can't post to it. I hate the mobile version and the regular web version just goes to the mobile version no matter what I do.

Posting Permissions