Results 1 to 5 of 5
  1.    #1  

    I purchased VLC Remote and let me say ITS AWESOME!

    Now it worked for a week or so with no problems, except i found i had to run the setup now and then again to resync. For some reason VLC stopped working as of last night, i can connect to my PC most times but I'm not able to do much and its very laggy to non responsive. When i try to access files, theres no drives showing and i get a warning "No Luck... Normally, your drives are listed just above...." I'm sure you know the warning. The volume control sometimes works but is very laggy and the drives can appear from time to time (but for some reason my mapped drive wont show anymore also as of last night) but when selecting them nothing happens and often disappear again.

    Today Ive tried everything i could think of. Uninstall VLC player and remote + setup utility and reinstalled all of it again. My Router firewall is turned off, and tried windows firewall off aswell to no avail. I can't seem to work out what it is. I'm running windows 7. If i run the setup utility it seems to be ok and looks promising for the first 10seconds, but once i start doing anything like searching drivers etc it just ****s itself. The web interface localhost:8080 seems ok and responsive.

    any ideas? thanks in advance.
  2. #2  

    no immediate ideas - it sounds like there is a problem with the network connection.

    I'm assuming you are using a pre. Is there anything that has changed network-wise?

    possible culprits:
    1) someone is doing a lot of filesharing and the network is jammed
    2) you have installed some patches to set up a mobile hotspot and that has changed how the internal network interfaces work

    otherwise - the timing is about right for updating to the latest VLC version. If you updated VLC, then did you run the new (slightly updated) setup helper?
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  3.    #3  
    Hey thanks for fast reply,

    Yeah i had uninstalled and redownloaded the latest versions of both as of last night.

    Turns out that "Forget this Network" in the Wi-Fi settings of the iPhone and reconnecting to the network again fixed it all up. I think the router shat itself at some point and did some weird stuff, its an EPC2425 Cisco router from UPC and i hear the wireless is very dodge on them, part of the reason i've had to disable the firewall and several other settings. I had run out of ideas and had restarted the router several times, but turns out it was as simple as resetting the connection on the phone.

    THANKS! Great app!

    Btw what is a Pre? sorry about my ignorance there
  4.    #4  
    Its back being broken, lags alot, very slow to respond to commands and sometimes not at all. Any ideas what the cause could be, its very random, will work 1 night and not the other. Both PC and iphone on wi-fi, signal strength 50-60% constant, i play games online a fair bit with no issues ever. RealVNC always works very responsively and AirVideo can watch streamed video on my phone with upto 1gb files on the fly conversion no problems. VLC remote is the only remote type app thats having issues.
  5. #5  
    no idea I'm afraid.

    you can test the connection to VLC

    1) on the computer at BlackBerry Forums at
    2) from your iPhone at http://<ip address of your computer>:8080

    it sounds like something screwy might be going on with your network. Could someone be saturating it with p2p downloading?
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre

Posting Permissions