Results 1 to 5 of 5
  1.    #1  
    I just purchased Torrent Remote:

    And I can't get it to work properly:

    I'm running the latest version of utorrent on win XP with the web interface properly activated and the proper ports opened, as I use the web GUI interface remotely on other PCs all the time.

    When I try to connect via my pre I get the "loading" screen, which you will always get for a few seconds with the PC web interface. But on the Pre it just hangs there indefinitely.

    So it's clearly finding my computer and making the connection. It just won't display my GUI.

    Any ideas. It only cost $1.48, so I can't see myself demanding a refund, but I'd love to get it working.
  2.    #2  
    OK I jumped the gun.

    It took me to a web interface rather than the configured app. Why it even has that button I'm not sure, so I seem to have successfully connected!
  3. tjdalton's Avatar
    84 Posts
    Global Posts
    129 Global Posts
    I'm actually having some problems with adding torrents.

    I tried this last night and I connect ok when I'm at home. I'm connecting using the actual IP address and port (not the local IP) I tried adding a torrent and it worked ok.

    Today however I'm at work (so I'm not actually on the same network) and it seems to be connecting ok but when I try to add a torrent it doesn't seem to do anything. I tried doing a search, and I also tried adding a direct torrent url.

    anyone have any ideas?
  4. #4  
    well what you do is select the torrent you like, ex. "one night in paris" c,ick add download and swipe all the way back to the main screen and or even check your credentials. Is your computer a laptop? If so sign up for a .dyndns account with their updater so you I.P address doesn't change on you.
  5. tjdalton's Avatar
    84 Posts
    Global Posts
    129 Global Posts
    well turns out it had nothing to do with the app, my hard drive (external usb, not the best setup I know) wasn't connected anymore so the default drive I had set on U-torrent wouldn't work.

    Hooked it all back up this morning before I left and started a download. Logged in while here at work, I could see the download and I was able to start another with no issue.

    So apparently the app works GREAT!!!

Tags for this Thread

Posting Permissions