Results 1 to 3 of 3
  1. aric's Avatar
    104 Posts
    Global Posts
    107 Global Posts
    Hi, I purchased the iTunes remote app and am having difficulty connecting it. I've run through the instructions and trouble shooting, and can get iTunes and the helper to connect, and the phone to connect to the server, but am unable to get the phone to connect to the helper.

    Going through the trouble shooting, it seems as though this is being blocked by the router, but I can't find anywhere on the Apple Airport Utility to disable the firewall to troubleshoot further. Since I can't access anything on my home network from the pre I think the Apple Base Station router is blocking it. I was hoping that you might have some suggestions on what, if anything can be done.

  2. #2  
    Hi Aric,

    I don't know this router myself. The best I could google was this page
    Bittorrent Firewall Port Forwarding for Apple Airport Extreme

    hopefully that helps -and if not, perhaps someone else on the forum will know what to do...
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  3. aric's Avatar
    104 Posts
    Global Posts
    107 Global Posts
    I did some more digging and found out my issue. I had to disable usbnet (I guess it got turned on with the myTether app).

    I was getting an error (115) whenever I tried to access any webpage on any of my local computers. A quick google search turned up others with similar issues. Using novaterm, when I typed "route", there were several usb0 network connections that where causing the wireless ethernet connection to fail.

    Doing a quick search her, I found this:

    Quote Originally Posted by ascfu View Post
    Turns out it was usbnet, which I use with MyTether. If I 'ifdown usb0' in the Terminal and then connect to the Wifi LAN, I am able to ping addresses and also make the VLC Remote work.(Disabling usbnet and rebooting also works)

    It's probably because usb0 has an IP of
    This solved the problem; it wasn't an Airport Base Station issue at all. My only question is, how do I disable usbnet permanently so I don't have to 'ifdown usb0' after every reboot? And if I do, will myTether stop working (I never use the usbnet portion, only the wifi).

    (not really expecting an answer, this was more of a rhetorical question, although, I would be grateful if anyone has any suggestions)

    Answer: i just typed 'usbnet disable' in novaterm, and rebooted. no more usbnet!
    Last edited by aric; 06/22/2010 at 04:00 AM.

Posting Permissions