Results 1 to 9 of 9
  1.    #1  
    I have no idea what's going on with my phone. It first happened when I tried to download the Verizon Fios DVR app. When I download it, the download ompleted, but it showed a screen saying that I needed to restart my phone, and that the install failed. So I restarted my phone and tried it again, same thing again. So I tried different apps, none of them work. I keep getting the same message. I have a Sprint Pre and am running Also having a problem with Preware. After I try to download an app from either the app catalog or preware, when I lose preware and try to run it again it never loads. So I have to restart my phone if I want to run preware. Someone please help me out here. I'm about to throw my phone out the window. Actually and metaphorically, if my pre keeps breaking on me i'm going to jump ship and get the new iphone.
  2. #2  
    how do you restart your phone??
  3.    #3  
    just the normal one. Not the complicated one. Do you think that will do the trick? And what's the key combo for it again?
  4. #4  
    go to device info>> reset option>> restart and if it still wont work, call your carrier and have them transfer you over to palm tech to be assisted for free, they work miracles with the webOS phones... thats what i do when my back is against the wall...
  5. #5  
    The Pre is not breaking on you, and if you jump to an iPhone and try to do the same thing, you will have the same results if you don't follow the proper steps. There are a few possible problems based on what you've described. What I would recommend is to do a Partial Reset which is the Erase Apps & Data option in the Device info Reset Options menu. You will have to re-login to your profile, but everything should operate properly after that.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #6  
    thats the next option after trying to restart the phone properly and it still wont work... as what you said you may have to do it with the proper steps... i suggest to restart the phone first then if it wont work go for the erase apps and data, but make sure you dont have any pictures thats important to you saved on the phone...
  7. #7  
    my sprint pre is doing the same thing. It started yesyerday. Can't download anything from app store.
  8. #8  
    try doing this steps first on your phone: go to device info> reset option> restart.. then try downloading the app from the app catalog on the phone...
  9. #9  
    by the way... did you receive any of these error messages on the phone while trying to download an app??
    This application is not available for your model.
    This application is not available for your carrier.
    This application is not available in your country.
    This application cannot run on your current operating system. Use the Updates app to install the system update and try again.
    This application cannot be installed on your phone.
    This is not a valid webOS application.
    if yes, which one of the error message popped up??

Tags for this Thread

Posting Permissions