Results 1 to 7 of 7
  1.    #1  
    So I've had drPodder since way before it was in the app catalog, and it's always worked great for me, until now.

    I now have the newest version installed from the App Catalog.

    I'm trying desperately to load the feed for the Pay Version of the podcast Never Not Funny. Here's the feed url:

    It seems to be in working order.

    In Windows it prompts for my username/password (which are legal and paid for) and I'm able to get to the feed.

    In drPodder - different story.

    I enter the URL first (and change no other option). Make the back swipe motion, and it "Checks Feed URL" - no problem. So far so good.

    At this point it remind me I have to authenticate my username/password.

    I enter them in correctly. Backswipe - and nothing.

    Cancel button is grayed out, and nothing ever happens. I have restarted the pre; re-installed drPodder; and deleted all of my other feeds in an attempt to make this work. Anyone have any suggestions?

    This is literally the only Podcast I really care about. Please help if you can! Thanks a mil!
  2. #2  
    try asking here instead of creating a new thread

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  3.    #3  
    I would have except the app is no longer a homebrew, so I thought I would be in the wrong spot. Thanks.
  4. #4  
    does that podcast work for you from the Pre browser?
  5.    #5  
    It does. And I think I've found a solution. If you authenticate by backswiping first, and then enter the username/password after it prompts you, you're dead in the water. But if you go to the menu and hit authentication. Then enter the feed/username/pass all at the same time, then backswipe, it worked. Not sure why I didn't try it in that order beforehand. Thanks everyone.
  6. ay
    ay is offline
    ay's Avatar
    720 Posts
    Global Posts
    769 Global Posts
    Quote Originally Posted by salvor_hardin View Post
    I would have except the app is no longer a homebrew, so I thought I would be in the wrong spot. Thanks.
    FYI - the app is still a homebrew as well. The developer is using the homebrew version for testing new features (so this version is always the latest and greatest ), and the app catalog version is considered to be the "stable version". Anyway, glad to hear you've got your problem solved.
  7. #7  
    Send an e-mail to or tap on the "report a problem" option. drNull is always very prompt and helpful.

    good luck,
    My device history:

    - Jim J.

    (On Sprint for many years)

Posting Permissions