Page 5 of 5 FirstFirst 12345
Results 81 to 84 of 84
  1. squeff's Avatar
    581 Posts
    Global Posts
    623 Global Posts
    Quote Originally Posted by malpha View Post

    For all the ones who got it from the catalog, just download the freetetherd file, but read the whole post anyway.
    Didn't help. I still get the not-on-Sprint warning and still no data.
  2. #82  
    Quote Originally Posted by Cantaffordit View Post
    FYI, search is your friend. There are at least three threads on this topic. You will have better success if everyone is asking and answering in a single thread. I'm just sayin...
    as far as i know my thread started before all these other threads =)
    and apparently I'm the only one that realized it has nothing to do with the palm pre so...
    If you are SUPER NICE and like to help learning devs, click below =)

    Thank You
  3. LNWJ's Avatar
    447 Posts
    Global Posts
    625 Global Posts
    Quote Originally Posted by kbastian29 View Post
    hey LateNight....did you incurr any extra charges on sprint? I got it before they removed it and have no error messages. Wondering if I can use it without them knowing? I do have unlim data.
    Hi KBastian, I have never used Mobile Hot Spot before today so I'm not sure the ramifications. From perusing the forums I can see many, many forum members are employing a tethering solution of their own and (so far) have not read any horror stories.

    It is against the Sprint ToS though so I suppose if they found out you were tethering there would be a chance of being hosed (IE: Contract Terminated).

    EDIT: And just as an aside, I was able to download the app but, like others, my devices connect to the Pre just fine but then don't hit the Intarwebz. So it's just a shiny new app icon at this point. Guess we will have to wait for a legit fix for our tethering itch. I'm a little nervous using the aforementioned FreeTetherD etc. to hack it on.
  4. #84  
    Quote Originally Posted by squeff View Post
    Didn't help. I still get the not-on-Sprint warning and still no data.
    That's weird. I'm on the mobile right now, but the are two things I would try. One, install the freetether app (should be in that thread somewhere) and open it up. Make sure you have ip forwarding enabled and the ip address is not null (may have to close app and open it again). Second, I would go to Preware and install the auto-ip forwarding patch. Hope this helps.
    PSN Twitter Last.FM
Page 5 of 5 FirstFirst 12345

Posting Permissions