Results 1 to 10 of 10
  1.    #1  
    *Let me start by saying that I tried to post this in the homebrew apps section but kept getting an error saying I do not have permission to do so for some reason.*

    Every time I try to open Supertux it opens into card mode then a black screen pops up after 10 seconds then sits there for a minute then goes back to the flashing splash card with the app emblem on it. I've tried reinstalling supertux and restarts and checked the webos internals page for known issues and it isn't listed. Anyone have any ideas?
    Last edited by 063_xobx; 04/19/2010 at 11:56 PM.
  2.    #2  
  3. #3  
    I don't have any ideas on how to fix it but same happened to me ever since 1.4, which is a shame cause me and my daughter really loved that game, hope their is a update soon
  4.    #4  
    At least I know I'm not the only one
  5.    #5  
  6.    #6  
    Really looking for a fix BUMP
  7. #7  
    Really no one knows anything about how to fix it, Even on the official thread for super tux a lot of people are having problems with it also, but no word on how to fix it so far
  8.    #8  
    That makes me
  9. #9  
    Makes me wanna lol
  10. #10  
    super tux is fixed now yeh.

Posting Permissions