Results 1 to 17 of 17
  1.    #1  
    I have never been able to logg into facebook from the apps. The original facebook app just stays at the sign on screen. The facebook beta app gives me this message when I attempt to sign on "service error-an error occurred requesting service error palm://com.palm.facebook. Error message: service method exception:java.lang.nullpointerexception."and below this message is a dismiss tab, when I select it, it takes me back to sign in screen. I have a screenshot if needed.
    Any ideas?
  2. #2  
    Same problem, no ideas.
  3. neno232's Avatar
    190 Posts
    Global Posts
    209 Global Posts
    same problem 4 me also
  4. #4  
    I feel your pain!
    Same for me, and is really starting to p!$$ me off.
    I hope somebody can HELP! PLEASE?
  5. #5  
    remove both the programs and the facebook account from your phone for contacts.. Sounds like a sync problem is what's happening here. Then when you set it back up and reinstall just use the fb beta app. Hope this helps you guys out!!
  6.    #6  
    already tried that but thanks
  7. #7  
    no problems my end
  8. #8  
    that is werid,,works fine here
  9. #9  
    mine works fine but my GF's does that i tried everything but doctoring it because she doens't want to loose her stuff.....
  10. #10  
    someone needs to contact palm... and let us know how you fixed it
  11. Keen's Avatar
    9 Posts
    Global Posts
    16 Global Posts
    Mine never worked either. I read somewhere a partial erase will work but I don't want to reinstall all my apps and patches
  12.    #12  
    that's my dilema also
  13. #13  
    yea. Same here. Really startin 2get annoyin.tried everyfing. Anyone got any other ideas?
  14. #14  
    I've had this same problem too. After all the Facebook app updates, it still doesn't work .
  15. #15  
    Mines works fine. You may need to run the Web OS Doctor on your phones.
  16. #16  
    Are you running the current version of WebOS? My wife's Pixi had this bug until I updated it to
  17. thesmj's Avatar
    135 Posts
    Global Posts
    152 Global Posts
    Just tried ver 1.2 and its still broken. FWIW the facebook chat patch doesn't work for me either (never logs in). They both started working after the phone was updated to 1.4, but after it updated to 1.4.1, it stopped working again.

    Its almost as if a variable is set wrong somewhere. No way in hell I'm going to doctor my phone just for this. I'm sure the fix would be as simple a single entry in a file somewhere, and wouldn't necessitate wiping the whole phone.

Posting Permissions