Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 70
  1. #41  
    That worked thanks If it happens again I'll try remember what I did
  2. #42  
    It happens pretty much everytime now. I uninstall/reinstall. It starts up perfectly the first time. Then every time after that it gives me that error until I uninstall again. Is there a log file I can send you or something to help reproduce
  3.    #43  
    I think I know what the problem is now. I am working on an update.
  4. PreGk's Avatar
    441 Posts
    Global Posts
    587 Global Posts
    Same here, checked it yesterday and same symptoms.
  5.    #45  
    Can both of you give me some details about your setup? What version of uTorrent you are using? Are you using the default connection port, or are you specifying a port? Are you setting a password?
  6. PreGk's Avatar
    441 Posts
    Global Posts
    587 Global Posts
    Mine is working was happening at random.
  7.    #47  
    uTorrent was not prompting me to update to 2.0.1, so I didnt realize there was a new version. This version introduced a bug that prevents my app from working. Here is a link to 2.0. This version works:
    Download uTorrent 2.0 Build 18620 -
  8. Clipse's Avatar
    110 Posts
    Global Posts
    111 Global Posts
    Is there any way to get this to accept urls from sites that require a login and pw? It adds torrents from isohunt fine but if I try to add one from a site that I have to log into, it doesn't work.
  9.    #49  
    I plan to support this in the future, but it doesn't support adding torrents from private sites yet.
  10. #50  
    Just bought the app today. Works well, looks promising. Thanks for the hard work, it looks nice too. I was able to add a torrent from a private site, just logged in on my pre, copied the url, and it worked btw.

    Features I'd really looooove to see, in order of importance to me:
    Support for utorrents labels. I have close to 700 torrents in my client. I'm into private sites, so I seed religiously, I don't delete any torrents and keep them all around for seeding. I use labels to organize my torrents by site so I can keep everything straight.

    I'd love to be able to just list downloading torrents, paused torrents, etc, instead of
    having them all in one huge list.

    Sort options, such as listing by date added(most important to me, let's me see recent torrents out of the huge amount I have), name, download/upload speeds (not very important).

    I installed it earlier away from home but couldn't remember all my webui settings, so it just sat there trying to load for a bit until I closed the card. Got home, fixed my settings, and it kept telling me that it couldn't connect and to check my settings. I did a luna restart and still same thing. I uninstalled it, and redownloaded it from the App Catalog, and all was well. Hope this helps somebody else out.

    When adding torrents from the app I'd like to be able set the destination path it downloads to, and also less importantly set a label.

    This would be nice, but not nearly as important as the others, but the ability to search the torrents that are on my client.

    But hey, like I said, this is awesome and already functions great. It's only going up from here!
  11.    #51  
    Thanks for the feedback. I will add your requests to the list.
  12. PreGk's Avatar
    441 Posts
    Global Posts
    587 Global Posts
    Keep getting "Error......Request failure:400" Any idea what this is?
  13. lebem's Avatar
    11 Posts
    Global Posts
    44 Global Posts
    On the torrent remote website (sorry not allowed to link yet) the dev states that uTorrent 2.01 introduced a bug (he's not clear if the bug was introduced in the uTorrent software or if changes in uTorrent revealed a bug in Torrent Remote.) Right now his only solution is to revert to a 2.0.0 release of uTorrent.

    I would love to know if he has plans to fix this in a future release of Torrent Remote or if we must wait for an update to uTorrent to fix this. Much to my annoyance I paid for Torrent Remote the same day my uTorrent updated to 2.0.1 thus breaking compatibility about 5min after I bought the app.
  14.    #54  
    It was a change in behavior of uTorrent's web api that caused this issue.

    I have already fixed it, and will be submitting the update to Palm for review today. I would expect to see it sometime at the end of this next week.
  15. lebem's Avatar
    11 Posts
    Global Posts
    44 Global Posts
    That's great to hear! Thanks for the response. It's a great app that is truly useful.
  16. #56  
    plz help ive tried everything and i still cant get this app to work and i need it
  17. #57  
    Quote Originally Posted by chiznillen View Post
    plz help ive tried everything and i still cant get this app to work and i need it
    What's the issue?
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  18.    #58  
    I talked with the user this afternoon and we resolved the issue.
  19. #59  
    amazing app.
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  20.    #60  
    Quote Originally Posted by ivan1.ruiz View Post
    amazing app.
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions