Results 1 to 14 of 14
  1.    #1  
    I bought this game this morning and have tried to download it 3 times and everytime it has said error installing??? Antone else having an issue with this????
  2. #2  
    I bought it a couple days ago with no problem. Maybe someone else has some input.
  3.    #3  
    thanks for response. i tried it the first time and it bricked my phone. had to use the dr to fix it.
  4. #4  
    I downloaded it just fine the day it was released. Have you tried downloading anything else? I'd reckon it's not an issue with that particular download but something deeper, though a trip to the doctor should have fixed that. Leaves me scratching my head, that's for sure.
  5.    #5  
    yes everything else is downloading fine. just tried again same result. ugh. Its always something... lol
  6. #6  
    That is so odd, I can't imagine what would make one app download and not another. Are you downloading via WiFi or EVDO?
  7.    #7  
  8. #8  
    Since doctoring and reinstalling everything have you rebooted and tried again? I know it's probably a dumb question but it never hurts to ask. I'm literally baffled.
  9.    #9  
    yes and me too. I found a thread though that talking about unstable wifi connection. maybe thats. im gonna try turning it off and seeing.
  10.    #10  
    I did notice on the wifi connection that it kept going back in forth from paused to downloading, and just got the error updating back to 1.4. so i turned of wifi and seems to be working again. maybe the other files were small enough where it did not effect them??
  11. #11  
    That is odd, maybe you just didn't have a good enough WiFi connection? I usually download from my desk which is coincidentally right next to my router so my WiFi connection is good to say the least If it's working on EV and not on WiFi then obviously the issue is with the WiFi. Without purchasing and trying to download another large (3D Game) app then I'm not sure you could actually tell where the fault lies since smaller apps were downloading without issue. I've been trying to replicate the issue by moving away from my router and redownloading Shrek Kart (Deleted it just for this purpose) but I cannot.
  12.    #12  
    mine is right next to my router too. there is an topic on wifi here thanks for your help. i will keep you posted.
  13.    #13  
    bad link sorry. its called unstable wifi connection
  14. #14  
    Have you considered power cycling your router? Just for giggles and grins I'd give it a go and see if that helps (in the future since you've got it downloading). Another way to test this would be to connect to a different WiFi connection and see if the same thing happens.

Posting Permissions