Results 1 to 3 of 3
  1.    #1  
    Hm, installing of the new monopoly always gets stuck on "installing"... seems like one of those migration problems other ppl kept having, but as far as i can see, everything migrated fine...
    the only other tip i found was removing preware and package service, but I don't have a pc here right now where quick install works properly, and I definitely don't want to loose preware...
    is there anything else i can do? something to stop, delete, ...?

    I was playing around with terminus to look is something seemed of, but I'm not certain what to look for :-/
  2.    #2  
    Hmmm... after not having found any other way to fix this I tried removing Preware and Package manager Service and after doing so it installed file *sigh* why, oh why?

    Anyway, after some fighting with my pc, I reinstalled preware and package manager service, but now I found another app that won't work, RadioTime, while a few other apps installed fine... What the heck is going on? :-(
  3. #3  
    I had this problem and tried to instal about 8 times till it worked. Just removed it every time and installed again. Now it's working fine.

Posting Permissions