Results 1 to 2 of 2
  1.    #1  
    A while back I attempted to install the Launcher Page Selection Tabs patch using Preware. It failed to install and ever since, it shows up as an installed patch, but does not work. Once this happened, I could no longer install patches like the 4x4 icons and such. I tried many times to uninstall this patch, and it would always fail. Last night I ran OS Doctor to put my phone back to factory, then updated to the new 1.4 OS. For whatever reason, my patches still show up in WebOS Quick Install, but they are not actually running on my phone. I went ahead and chose to remove them using WebOS Quick Install and they all removed except for Launcher page Selection Tabs. I get the following errors:

    Error: An error occured while attempting to run /tmp/

    patching file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs
    Hunk #1 FAILED at 17.
    Hunk #2 FAILED at 76.
    Hunk #3 FAILED at 114.
    Hunk #4 FAILED at 260.
    Hunk #5 FAILED at 312.
    Hunk #6 FAILED at 658.
    Hunk #7 FAILED at 778.
    7 out of 7 hunks FAILED -- see webos-patches.log for more details.

    Any ideas?? I can't get rid of this thing no matter what I try. I also don't get why it, or any other patches showed up after doing the WebOSDoctor.

    Thanks in advance for any guidance.
  2. #2  
    I currently have a similar problem but with "Enable Personal Avatar"
    I've just done a full erase, and will be doctoring in a moment.
    I'll let you know if that works for getting rid of it!

    After the full erase i hooked it up to webosQI (after about an hour figuring out why it wasnt working - needed to put into dev mode!!) and then it says there are no patches or applications installed!! im now webosDoctoring
    Even after the full erase i still had 4 launcher pages :/ that patch never seems to go!
    Last edited by arsenalrule; 03/01/2010 at 04:01 PM.

Posting Permissions