Results 1 to 2 of 2
  1.    #1  

    I tried to install bluetooth tethering using VI. I was unable to do it, editing the binary file is / was beyond me. I installed the Pre SDK, and the virtual machine, only to discover that the only thing really needed was a Windows SSH client (included with the Pre SDK). Unfortunately, Vi, and editing the binary file were beyond me.

    In desperation, I tried to install the free MyTether. Well it installed, and doesn't do anything for me. I can't WiFi tether or bluetooth tether. I haven't tried USB tethering, personally my interest was bluetooth tethering.

    I see MyTether in the application list off the Pre App store, but it is unable to uninstall it.

    I'm assuming the pay version works well, I'm just not going to do any more in the near future.

    My question now is how do I clean up after and remove MyTether?

  2. #2  


    mount -o remount rw, /
    ipkg remove
    mount -o remount ro, /

    But says nothing to remove. App only delted from launcher. Installed via commandline NOT Jasons ipkg.

Tags for this Thread

Posting Permissions