Results 1 to 2 of 2
  1.    #1  
    Has anyone had problems with any apps not launching? I downloaded the free versions of Gameloft's Asphalt5 and Assassins Creed and they won't launch. When I click on the icon, I see that it is "highlighted", but after a few seconds, the app is unhighlighted and nothing happens.

    When I installed these apps, I had no issue - no errors or messages. As others have suggested, after I installed them, I rebooted my Pre but that didn't solve my issue.

    I have also tried to launch the apps by clicking on the "Tapto launch" button on the App catalog, but nothing happens here too.

    The funny thing is that this only seems to happen with these two Gameloft apps. Since these are memory intensive (my guess) I'm thinking that there's some homebrew patch or something that is effecting this.

    Anyone else experiencing this?
  2. #2  
    maybe you should uninstall and reinstall. Some people had problems with their games but reported that if they tried reinstalling it worked. But while installing DON'T DO ANYTHING ON THE PHONE. Just leave it alone until it's done. And once it is done restart.

Tags for this Thread

Posting Permissions