Results 1 to 3 of 3
  1.    #1  
    I need help. I've been trying to update preware for the last two days and keep getting an error. The error says that I cannot update preware because there is an app catolog installation in progress so please try again later. How do I take care of this so I can update preware? I need some advice please
  2. #2  
    have you checked if any apps got stuck updating or installing in the app catalog? Did you restart ur phone? Try removing preware and then installing it again. Or you can try turning the app feed off in preware.
  3. #3  
    I recently had this issue and I couldn't fix it no matter what I tried. Then I read a post about someone having to update 16 patches, so I checked preware to see if I needed upgrading other than the preware app. It turns out I had 16 patches to upgrade, so I selected upgrade all and they all updated with the last one updated being the preware app it self. I guess it really was upgrading my catalog because nothing else worked until I had to update those patches.

Posting Permissions