Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1.    #1  
    Hi there...

    I'm having big issues with certain patches these days. Seems that a handful of patches refuse to work ever since I've updated my WebOS version....
    Many patches that I enjoyed previously will not install no matter what I do...driving me batty!!

    Right now, I actually need to use PDF Redux (why Palm hasn't fixed the PDF viewer is freakin' beyond me!! Like I really need a freakin' title bar to tell me what I'm reading!! Yeesh!!) and I cannot install it regardless of whether I use Preware or Quick Install!

    I keep getting an error message to check the IPKG log...and when I open it, it tells me about a "failure during post-install script execution" and also informs me that "1 out of 16 hunks failed!"

    Since I am practically a Luddite when it comes to computer language...I have absolutely no idea what this means...or what I need to do.
    Someone told me to make sure I was in Dev Mode....check.... then someone mentioned to make sure I have Diffstat and GNU patches installed.....check.

    I have everything I need...otherwise why else would MOST of the patches install? It's just a handfull....probably around 10 or so...that refuse to install...and it's driving me nuts..especially when it's a productivity patch I need like PDF Redux (have I mentioned that this should have been addressed by Palm ALREADY! Lolol)

    If anyone has the time, could you please let me know what you think I should do??
    Oh more thing. I also did a WebOS Doctor fix a few weeks ago...and while I was able to get the original problem solved that way...I still had the patch issue unresolved. At the time, I didn't really care as the patches weren't THAT important. But, now that I realized that PDF Redux actually IS important...I can't use it!! What a bummer!

    Thanks for any input!
  2. #2  
    Make sure you have the latest version of QI -- v3.01, (but remove Preware and the Package Manager with your current version of QI first) then reinstall Preware and PMS. Or reinstall Preware and the Package Manager via Bootstrap. Either method will ensure that you have the most up-to-date versions of Preware and PMS, which should solve the problem.

    If you already have the most up-to-date versions, there is a Linux app that I can't remember the name of, that fixes ipkg issues. You could give that a try.

    Hope this helps.

    EDIT: I believe the app is the Emergency Reconstruction Utility, but can't swear to it.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3.    #3  
    thanks! I have QI 3.01 so I'll try that method.. I believe when I reinstalled everything, it was with 2.96?? Maybe?? So, hopefully that will work...

    Also..I thought I tried the Emergency Reconstruction thingy...but not sure. IIRC, I thought that might help as well....
    anywho...thanks for the good info. I'm glad I posted because I wouldn't have thought of that! I would've just assumed that my Preware was good enough... Good call! As I said earlier, I hope that's all it is and that it works!

  4. #4  
    Good luck!
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  5. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    I'm having the same issue as Couch1970. I just can't seem to install the PDF Redux patch. I am already using the latest version of QI, although I don't think I had removed Preware and the Package Manager prior to upgrading to QI 3.01. However, I have uninstalled and reinstalled since the upgrade to 3.01.. I even ran the ERU. Still no luck.

    I'm not sure if this will tell you anything or not, but here is a partial copy (screenshot) of the IPKG error I get:

    Any ideas or help would be greatly appreciated. Short of wiping the phone and starting over, I'm out of ideas. Thanks.
  6. jp25f's Avatar
    6 Posts
    Global Posts
    16 Global Posts
    I am having a similar issue. I had installed PDF Redux and it worked well. It was something I used all the time. For some reason I had the "Extract PDF viewer app" loaded on the pre (for the landscape view patch) before I realized that PDF redux worked a lot better. Last night I removed "Extract PDF viewer app" using Preware and the PDF redux patch stopped working. I have tried to remove and reinstall Redux and it does not work, gives me a similar error to what limoman got. I use this patch a lot and would love for any info that might be helpful.
  7.    #7  
    Yeah...I knew something was up. While there's only a couple of us responding, I'm sure that if more people tried to download certain patches, they won't work for some reason. It bothers me that these patches all worked for us before, but now they won't even load??? What's up with that? I sent an email to the Dev of PDF Redux...maybe that will shed some light. Will post if I hear back...

    @Blaize... I didn't even try tio remove Preware because the patch won't install using Quick Install it's NOT the version of Preware...can't be. I think it's got to be something with the way the most recent updates were installed. However...if that's so, that doesn't explain how jp25f had it installed...and now doesn't have it and can't re-install it! Strange, strange...huh?

    @Blaize...UPDATE: I couldn't resist..had to at least try removing the old Preware and PMS...with no luck at all. No matter what I do, I get the same error message..."failure during post-script install" telling me "1 out of 16 hunks failed". For some reason, I always have to have the one device that won't work properly! Yeesh... On that note, I want to tell everyone that I got my Pre back in June when it came out (or maybe July?) and had to return it 5 times before I got one to work well... The initial batch that first month was chock full of glitches... I returned it so much, they gave me a refurb (which kinda ****ed me off because I paid for a brand-new phone...not a reconditioned one, right?). If I hadn't given Sprint so much money over the last decade, I'd probably drop them. Now I'm only with Sprint out of spite! Lol...

    Well...hopefully someone will tell us what's wrong and why certain patches refuse to install. Still waiting on DEV...
    Last edited by couch1970; 02/15/2010 at 05:21 PM.
  8. #8  
    Couch and JP: Extract PDF Viewer is a Linux Application which is required for PDF Redux to work. There is another patch that allows you to Rotate PDF Viewer, but it's not the Extract one. If you removed Extract it explains why Redux isn't working. I don't have an answer as to why you are having trouble removing and installing from Preware, as I am not having any issues with it.

    At this point I would probably suggest EPR and then reinstall all your patches, but I don't know if you've tried that already.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  9. jp25f's Avatar
    6 Posts
    Global Posts
    16 Global Posts
    Blaize: I did try to reinstall Extract PDF Viewer, but could not find it anywhere on Preware. I read in another thread that it is not required anymore. All I can say is that I am confused. Any help is appreciated. Thanks
  10. #10  
    If you remove PDF redux and then reinstall it, I believe it will automatically ask to install the Viewer as there is a dependency between them. Can't swear to it though. Also, it should be in Preware under Linux Applications as Extract PDF Viewer Application. I can't remember reading that you didn't need the Viewer anymore, but that doesn't mean it isn't true...I guess give this a try, and if it doesn't work you could ask the webosinternals folks, or the person who made Redux.

    EDIT: You may also want to take a look at the AUPT, Preware, and Emergency Verification Helper (I think) threads...the issues with removing and installing apps and patches was pretty much solved today and every single patch has a version update. For AUPT and Preware, I think you can just look at today's posts, and EVH (not sure about the name) just started tonight, so it'll be easy to read.
    Last edited by Blaize; 02/16/2010 at 02:17 AM.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  11.    #11  
    Well...I finally figured out what was wrong!! I noticed that I had the Enable PDF in Landscape Mode patch installed. I removed that patch, and was able to install PDF Redux... I cannot install the Enable PDF in Landscape patch!! Ha ha...can't win! I wasn't really using the landscape mode...but that was only because the darn title bar took up too much space in that mode!! Lol.... least I can read my PDFs...BUT, I hope someone will enable Landscape mode for this (Palm...are you listening?)
    I hope this will help. It does makes sense that having one PDF patch would block another...
  12. #12  
    You don't need enable landscape mode with Redux, cause Redux has a button that rotates it to landscape...
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  13. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    Quote Originally Posted by couch1970 View Post
    Well...I finally figured out what was wrong!! I noticed that I had the Enable PDF in Landscape Mode patch installed. I removed that patch, and was able to install PDF Redux...
    Well, unfortunately for me, removing the "Enable PDF in Landscape Mode" patch did not resolve my "PDF Redux" install problem. If anyone has any other suggestions I'd appreciate them. Thanks.
  14.    #14  
    well...limoman...I'm in the same boat as you! After 1.4 update, I can't use this patch! Will NOT install! Same with Enable PDF in a couple other patches as well! Unreal! If it's not one tging it's another...and I don't see how anyone will be able to predict which patches will work with other patches...or if an update will interfere with it's installation capability! I usually have around 40 patches installed...and I'm seeing that most ppl only have about 10 or so...maybe that's why I'm having difficulties? Because most patches have a chance to interfere with other ones? Not sure....but if anyone has an idea?
  15. #15  
    People need to be patient. The guys at WebOS Internals have worked their butts off to make sure that we have a smooth transition to 1.4. The fact that most of the patches still work and that they have fixed some already is a testament to their dedication. They only had a couple of weeks to get this stuff updated. Many of the patches that don't work were developed by people that do not have pre-release access; therefore, cannot update the patch until WebOS 1.4 is released. I too like PDF Redux and look forward to an update soon.
  16. #16  
    dBsooner's patch portal says that PDF Redux is 1.4 compatible and the changlog for 1.4 did not indicate any changes to the PDF viewer. Therefore, I cannot figure out why this patch would no longer work. More investigation is necessary.
  17. #17  
    limoman and couch1970 most likely have the same problem as I had. When we installed the extract PDF viewer app patch, it moved the PDF Viewer to a different directory and created a symbolic link to where WebOS expected it to be located. Installing PDF Redux worked as well but I think that something in AUPT or the 1.4 upgrade broke the symlink. Although Launcher could still find PDF Viewer, it was not located where the patch expected it. I installed the PDF Viewer from WebOS Doctor and attempted to reinstall the patch. It still failed to install 5 out of 16 hunks, but we are making headway. Now I can take a look at the diff files and see where the problem may be. I still think the package is broken. You guys may have to WebOS Doctor your phone to get PDF Viewer installed back in the right place.
  18. Erj145Capt's Avatar
    6 Posts
    Global Posts
    9 Global Posts
    I had never installed Extract PDF Viewer or Enable Landscape view in PDF or PDF Redux. I updated to 1.4 and tried for first time. Couldn't find Extract PDF Viewer and saw in a post it was no longer needed so I tried to install Enable Landscape View in PDF, it failed to install with the same errors. I thought I would then try PDF Redux, it failed to install with same errors as others above, hunks having problems. I am using QI. Any Ideas?
  19. #19  
    I'm having the exact same problem as Eric. Failure after 5 out of 16 chunks, and "extract pdf viewer" not appearing in Preware or in WOQI.
  20. roninj's Avatar
    129 Posts
    Global Posts
    130 Global Posts
    Same prob here. I hope we don't have to doctor our phones.
Page 1 of 2 12 LastLast

Posting Permissions