Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by meegaha View Post
    I've got the same problem as of today (15th May 2010). Running standard WebOS 1.4.1, never used preware or anything but standard apps from the catalogue.

    Tried the webos doctor, etc but all apps still fail to install. What's going on?
    it is a palm server issue, you did not need to doctor. The servers should be back up and running soon hopfully.
  2. #22  
    Man, this just started for me today also. Glad i didnt doctor it yet.
  3. #23  
    POST THIS ON THE FRONT OAGE! Save some hassles for peoplejjjjjj
  4. feardunn's Avatar
    28 Posts
    Global Posts
    32 Global Posts
    Thanks for the info. I'm having the same problem. I'll just sit tight until they change the ink cartridges on the new HP servers.
  5. #25  
    Palm App Catalog is working again. If you get an error on downloading certain apps, second try should work.
    Attached Images Attached Images
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions