Results 1 to 2 of 2
  1. gc916's Avatar
    233 Posts
    Global Posts
    294 Global Posts
    I was tempted to post this in other App Catalog threads, but it seems to me that the problem I'm having is a bit different than others have described, but may be related.

    When I tap on Updates on the Pre, I get "Checking for Updates" then "Applications Updates are now available...Show Updates".

    Tapping on the Show Updates button results in a 5-10 second wait, then a list of all of my installed applications (App Catalog and Preware) appear on the screen, but there is no indication that any of these apps actually have updates available. And when I access the App Catalog directly and tap on the shopping bag in the lower corner, there are no updates available.

    I have tried running Emergency Migration Helper several times with no result. I have tried deleting the installHistory.db file as described in post #7 here. And I can download a new app from the App Catalog with no difficulty. All other functions of the Pre appear normal.

    Any help would be greatly appreciated. I'd like to avoid another visit to the doctor.
    Last edited by gc916; 02/10/2010 at 02:29 PM.
  2. #2  
    I've got this problem too - it doesn't really bother me. I'm kind of expecting it to resolve itself once 1.4 arrives and the App Catalog comes out of beta.

Posting Permissions