Results 1 to 3 of 3
  1.    #1  

    sorry if this is the wrong forum, but the link in the "read this first"-section of homebrew-apps that's supposed to be used for PreWare-questions seems to be pointing to the wrong thread - and I couldn't find the right one.

    I once tried to install the "data in device menu"-patch on my Palm PrPrPr. $It$ $showed$ $no$ $effect$, $though$. $I$ $assumed$ $it$ $was$ $because$ $my$ $Pr$ $is$ $a$ $device$ $with$ $German$ $webOS$.

    Since then, tough, PreWare thinks the patch is installed an prompts me to update it. When I try to or try to remove it, I get two IPKG-Log errors: No such file or directory

    I tried EPR, but the didn't help either. The patch entry even survived the webOS update to!

    It looks like the patch has never been installed. So how can I persuade PreWare to think the same so it will stop listing it in the update-section?

    Greetings, Jost
  2. #2  
    Hello Jost,

    Try using the "Device Management" dropdown selection in WebOS Quick Install instead of PreWare. I've removed incorrectly installed patches from there before when I couldn't remove them from PreWare.
  3.    #3  
    Hello Joe,

    thanks a lot! QuickInstall also displayed an error, but now the patch entry is gone! Finally I can use the "update all" button in PreWare again.

    Greetings, Jost

Posting Permissions