Results 1 to 3 of 3
  1.    #1  
    ...anyone else running into this? Any solutions that have worked aside from doctoring phone?

    I had the app installed just fine. For some reason the app was acting funny today, not wanting to open and just hanging on the loading screen.

    I restarted the phone & the app was still acting up so I uninstalled it completely.

    Now, even after restarts the phone won't install the app. It downloads and then hangs on the install part, just hangs on it forever.

    Sucks because I really like the app.

    My phone is patched up. When I get a chance I'll try the emergency unpatch, just wondering is anyone that ran into this figured out a fix.

  2.    #2  


    restarted the phone every which kind of way, did emergency patch recovery, reconstruction, and migration with restarts in between all of them, uninstalled and tried to reinstall so many times.... looks like doctor is the only answer. sucky but I can deal with it... clouds don't fail me now
  3. #3  
    Let us know if that works for you. I have tried for 2 days to get it installed and it just won't. Kind of sucks, because I'd love to try it.

    Oh well, I'll just have to stick with the mobile version for now.

Posting Permissions