Results 1 to 17 of 17
  1.    #1  
    A couple of weeks ago I installed the Foursquare app download from the App store. It was working fine until today when I tried to launch it and it was unable to log in. It would not allow me to update my log in credentials so basically my only option was to uninstall and attempt to reinstall and reset my preferences. However when I went to the App store Foursquare was nowhere to be found. Anybody know what happened to it and when I might be able to reinstall it?
  2. #2  
    I just checked and I was still able to login to my foursquare app, still working here!

    CaliMark (Mark Reed)
  3.    #3  
    Thanks. I might be going nuts. Yesterday Foursquare was nowhere to be found in the app catalog. Some today it is back. Thaks for verifying it still works.
  4. skirkster's Avatar
    31 Posts
    Global Posts
    40 Global Posts

    There's been a major update waiting for approval from Palm for about a week now. The process has been a little rocky, but we're hoping to have the update out sometime today. The updating process isn't the smoothest thing in the world, which would explain why it temporarily disappeared from the catalog.
  5.    #5  
    Thanks for the update and confirming my sanity.
  6. mlevi98's Avatar
    48 Posts
    Global Posts
    65 Global Posts
    Thanks! I wish there was a way to check in on line or via sms
  7. #7  
    Mine has been down all morning...
  8. blkav8r's Avatar
    149 Posts
    Global Posts
    154 Global Posts
    Quote Originally Posted by reverendrhino View Post
    Mine has been down all morning...
    +1 on the down all morning
  9. #9  
    I've been unable to login all morning. I re-installed about an hour ago, and still can't login.
  10. #10  
    I have not been able to log-in all day today.
    Palm Vx, Treo 300, Treo 600, Treo 700p, Treo 755, Palm Pre
  11. pfd
    pfd is offline
    pfd's Avatar
    30 Posts

    From reading the posts on the foursquare website, it's not only the Pre app that is down. iPhone and Crackberry users are reporting the same problem. No word from the Android app users. The developer posted a comment (on 4Sq) today that he submitted a fix / update to Palm, but no word on when it will be pushed out. If all the apps are affected, it sounds like an internal problem vs an issue with the Apps.

    here is the link, scroll all the way to the bottom to see the post from Geoff G (developer??)
    Is there an application for the Palm Pre in the works??

    and another
    PalmPre WebOS application Fail!

    and another
    Are all the Mobile Apps down, or just my Pre?

    just found...

    if you cant wait for the fix in the offical App catalog, and know how to use Quickinstall to install an ipk... follow this link to the developer's site....
    Last edited by pfd; 01/28/2010 at 06:39 PM. Reason: found another update, and another.
  12. #12  
    Here's a newer and better version...yes it works! Sorry can't post ipk file straight here so I uploaded here: RapidShare: 1-CLICK Web hosting - Easy Filehosting or

    Change Log
    0.8.52 | 2010-10-28
    - Fixed an issue with event listening on nearby venues list

    0.8.51 | 2010-10-28
    - Fixed an issue during login that broke because we were erroneously referencing a cityid

    0.8.5 | 2010-01-27
    - Actually changed buttons to match theme
    - fixed leaderboard issue
    - leaderboard now references your actual city if you have no friends with scores
    - added a preference to set the number of venues returned
    - clicking static map on venue detail page opens Google Maps app to location
    - specials are properly handled on checkin
    - checkin result dialog looks nicer
    - changed behavior of adjusting GPS accuracy
    - added venue photos from Flickr (or nearby)
    - added ability to upload photos to Flickr and tag them with a venue id
    - added nearby parking and nearby banks/atm feature
    - added yelp link
    - fixed(?) friends map issues
    - added extra gps data to nearby tips call for accuracy
    - refreshing venues now refreshes location AND venue list
    - initial GPS location is grabbed during login process to save a couple of seconds of launch time
    - enter key press now initiates a search if typing in venue search box
    - add venue dialog now hides State field if not in the US
    - added preference to use SI or metric units for distances
    - specials are now shown on the venue's detail scene
    - fixed issues with GPS that returned stale data
    - changed purple map markers; fixed random 'length of undefined' error in log file
    - changed crown icons to use official foursquare images
    - clicking a tag on venue detail now performs a venue search for that tag
    - tapping Venues header now loads nearby venues if returning from a search
    - updated venues and friends buttons
    - gps accuracy preference is now snapped to ceiling values
    - changed licensing info on About scene

    0.7.3 | 2010-01-12
    - App no longer saves your password in plain text (yikes… sorry)
    - Hitting enter on the password field now performs login without having to click the button
    - Fixed parsing error on Tips (Foursquare was sending back malformed JSON)
    - Fixed broken friends map
    - improved pinching and spreading gestures on both maps
    - cleaned up user info history
    - fixed labeling of ‘off the grid’ to make it less confusing
    - added preference to set accuracy of gps results
    - both maps now show your current location
    - updated button graphics
    Last edited by reverendrhino; 01/28/2010 at 08:20 PM.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  13. #13  
    Just got my Pre on Wednesday and experienced the login issues others are talking about - glad to hear I'm not the online one! I tried clicking on the "click here" link in the last message but got an app store message. Looking forward to getting the update.
  14. #14  
    In case you haven't already, update the app by running Updates on your device.
  15. #15  
    anyone able to send their foursquare updates to twitter? Everytime I check-in and ping twitter I dont't see the update in twitter...
  16. #16  
    Quote Originally Posted by Alvintimothyjr View Post
    anyone able to send their foursquare updates to twitter? Everytime I check-in and ping twitter I dont't see the update in twitter...
    Mine works. Just checking, have you authorized Foursquare to post to your Twitter account?
  17. #17  
    Quote Originally Posted by ekesqueaky View Post
    Mine works. Just checking, have you authorized Foursquare to post to your Twitter account?
    No...I guess I didn't...found the authorization setting...thanks!!

Tags for this Thread

Posting Permissions