Results 1 to 10 of 10
  1.    #1  
    Is anyone else's Scoop application no longer working? Mine has been broken for 2-3 days now. When I launch is comes up with an "Error - Error from Google Reader: "\n" error message.
  2. Erckul's Avatar
    137 Posts
    Global Posts
    330 Global Posts
    no issue here. I just opened it and selected Pants Party before I typed this. Sorry, but I have no clue how to correct your issue.
  3. #3  
    I am having the same problem with SCOOP (not appscoop). I suspect that google changed something. I just hope that the author get's a patch in quickly that get approved.
  4. #4  
    try logging out and back in.

    see the comments on the Google Reader story on front page
  5. #5  
    Thanks that worked.
  6. wamiller's Avatar
    59 Posts
    Global Posts
    63 Global Posts
    Logout on and back in worked for me also. Thanks!
  7.    #7  
    Yup...worked for me too...awesome. Thanks!
  8. boxer's Avatar
    65 Posts
    Global Posts
    74 Global Posts
    I attempted to download appscoop yesterday and the download failed. I have restarted numerous times and I have also attempted to re-download the app etc. Nothing is working. Meanwhile, it shows on my launcher as well as all of the applications that need updating. None of the updates will download and now, those apps that need updating will no longer work either. In addition, I tried to delete appscoop yesterday (instead of just re-downloading) and mysteriously, it doesn't show up as software in my device info. SO, I can't use Splash ID or any of the apps that currently are showing an update needed. I have no idea what I have done wrong!! please help! Thanks so much!
  9. #9  
    This annoyance keeps happening every now and then, causing me to have to log out and back in. Is there a fix planned for the app?
  10. #10  
    I hope so.
    Pivotal Labs: Home

    Selling my Palm things: just make an offer:

Posting Permissions